none
Why can't I send an e-mail w/ an attachment from Windows Live?

    Question

  • This is the message I keep getting: 

    The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was 'sherlockelectric@live.com'. Subject 'Invoice from SHERLOCK ELECTRIC', Account: 'pop.live.com', Server: 'SMTP.live.com', Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78

     Subject 'Invoice from SHERLOCK ELECTRIC', Account: 'pop.live.com', Server: 'SMTP.live.com', Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC7C

    The connection to the server has failed. Account: 'pop.live.com', Server: 'POP3.live.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    This is absurd!
    Honestly "windows live" has been my worst nightmare... I've lost perhaps 20 hours or more... I could have drove all over Chicago to hand deliver
    my invoices in less time.  I would not recommend this to anyone.

    Tom

    Monday, July 27, 2009 4:11 PM