locked
Money Sunset install trbl in Windows 10 RRS feed

  • Question

  • Recently I had to reinstall Windows 10 and in the process, I had to reinstall other software including US Money Delux Sunset.  However, Money Sunset refused to install and I get an error message of "autorun.inf file is missing or corrupt."  I have downloaded the Money Sunset file from Microsoft as well as attempting to install a version of the sunset I had saved on disk.  Both files give the same error message.   Can anybody help get Money Sunset installed again in Windows 10?  I previously had it working in Windows 10 before my system crashed and I had to reload the operating system and other software.  I also modified the registry insofar as the version number of Explorer.  That didn't help this time.
    Friday, January 8, 2016 6:03 PM

All replies

  • I just (a few hours ago) re-installed Sunset after uninstalling MSMONEY for a different problem.  I had no problems.  And I've never had to do the Internet Explorer registry hack.

    Make sure you have the correct version.  Mine is for the US Version of MSMoney -- NOT for the business version.  Here is a screen shot of the file properties:

    Also, I generated an MD5 Hash key of the file:

    F810AB18BB4347F86BA21410DDBCC11A

    If this is the version you want, and the properties and/or MD5 hash key do not match, I would suggest downloading a fresh copy of Sunset.

    Furthermore, although the Explorer patch doesn't seem to be necessary, the mny99ob.dll patch is absolutely necessary.  So after you get MSMoney installed, be sure to do that patch.


    Ron

    Friday, January 8, 2016 6:24 PM
  • Thanks, Ron, but I was attempting to install Money using the fresh copy.  I never get to the point of opening Money because the installation fails with the autorun.inf error.  So, the dll patch will not work since the program never installs in the first place.  I checked the directory of program files and Money is not shown at all.  Not sure what to do next?
    Friday, January 8, 2016 7:25 PM
  • Is the file you are using for the install the same as the file I referenced in my post, with respect to name, size, and hash key?

    Ron

    Friday, January 8, 2016 7:38 PM
  • Also, if you are using the same file that I am, and still getting that error, I would suggest look at this post by Cal Learner and applying the fix he recommends.

    Ron

    • Proposed as answer by Bill Becker Saturday, January 9, 2016 4:03 AM
    Friday, January 8, 2016 7:46 PM
  • Ron, Thanks very much for the link to the post by Cal Learner.  This solved my problem and Money is working great now.  Thanks again.

    Craig

    PS: In Cal's post he says to run mnyinst from the command prompt.  I did and it brings up a window stating that setup needs to run and asks if you want to do so.  At that point, select no and Money installs correctly.  If you select yes instead, it goes nowhere.

     
    Friday, January 8, 2016 8:21 PM