locked
error message 0x80080299 RRS feed

  • Question

  • Although the WGA tool validates windows as being genuine I cannot use microsoft update.

    Whenever i try to validate no activeX component is started, and I get error message 0x80080299.

    Running the diagnostic tool doesn't work either, it passes all the test but for the last one on wich it seems to hang.

    originally in dutch:

    Controle van Microsoft ActiveX-besturingselementen worden geladen

    translated:

    Checking  Microsoft ActiveX control-elements are being loaded

    I already reinstalled the WGA tool several times but this didn't solve the issue

    Saturday, October 21, 2006 5:04 PM

Answers

  • janqui_

    It looks like your output is fine with the exception of your copy of Office. It is non genuine. Are you having notification issues? what EXACTLY is going on with your system? Just to make sure, have you trying clicking "start" then "run" and finally typing "wgatray.exe /b"?

    Monday, October 23, 2006 8:33 PM

All replies

  • When trying to run the Windows Genuine Advantage validation check located on the Windows Update web site, you receive the following error code: "0x80080299": http://support.microsoft.com/kb/919868

    Saturday, October 21, 2006 10:00 PM
    Moderator
  •  Carey Frisch wrote:

    When trying to run the Windows Genuine Advantage validation check located on the Windows Update web site, you receive the following error code: "0x80080299": http://support.microsoft.com/kb/919868



    Of course I tried all suggestions as named it the knowledge base. They do not work however. the article that is reffered to (919868) says to 'ensure the WGA Active-X add-on is installed and enabled'. Well the the add-on is NOT in the list at all - the article doesn't go into this scenario.

    I tried reinstalling the WGA notification tool several times and it does so succesfully (or so it appears) only it still doesn't appear in the list. (I reinstalled through deleting legitcheckcontrol.dll and visiting windowsupdate).

    I also rolled back from IE7 to IE6, but it doesn't seem to make any difference.
    Any suggestions?
    Sunday, October 22, 2006 2:35 PM
  • Juanqui_ :

     

    Can you run the tool below, hit the copy button and paste the results in this forum, please?

     

    http://go.microsoft.com/fwlink/?linkid=52012

    Monday, October 23, 2006 5:25 PM
  • Diagnostic Report (1.5.0555.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Windows Product Key: *****-*****-QPC6G-BYQCJ-2KDQT
    Windows Product Key Hash: MwVJIb1j66iY1YK6fO/LLcN6Vvs=
    Windows Product ID: 55274-640-3050866-23584
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 94b39b1c-9d4a-4049-bc1a-2fdeb0e7d161
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.554.0
    Signed By: Microsoft
    Validation Diagnostic:
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.554.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114
    Office Diagnostics: B4D0AA8B-528-645_B4D0AA8B-528-645_7E90FEE8-194-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~3\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Prompt
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Prompt

    File Scan Data-->
    File Mismatch: c:\windows\system32\winlogon.exe

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>94b39b1c-9d4a-4049-bc1a-2fdeb0e7d161</UGUID><Version>1.5.0555.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-2KDQT</PKey><PID>55274-640-3050866-23584</PID><PIDType>1</PIDType><SID>S-1-5-21-329068152-484763869-725345543</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0702   </Version><SMBIOSVersion major="2" minor="3"/><Date>20060117000000.000000+000</Date></BIOS><HWID>B46B39CF0184CE66</HWID><UserLCID>0413</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone></MachineData>      <Software><Office><Result>114</Result><Products><Product GUID="{30120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007 (Beta)</Name><Ver>12</Ver><Val>B378BF456E30CB4</Val><Hash>t4NmNFGUwF1cO+ulz6NMM5PMiXA=</Hash><Pid>82503-602-0016626-58040</Pid></Product><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57637</Pid></Product></Products></Office></Software></GenuineResults>  

    Monday, October 23, 2006 7:23 PM
  • janqui_

    It looks like your output is fine with the exception of your copy of Office. It is non genuine. Are you having notification issues? what EXACTLY is going on with your system? Just to make sure, have you trying clicking "start" then "run" and finally typing "wgatray.exe /b"?

    Monday, October 23, 2006 8:33 PM
  • I do not have validation isssues except for when trying to validate via the windows update site or via the validation page under ie. (under firefox it validatess fine). The WGA Active-X control is not in the list of installed add-ons, but deleting LegitCheckControl.dll  does cause  the WGA to be reinstalled  on visisting the windows update  site. However, still the error  0x80080299 is displayed.  Validating via the 'alternative manner dosn't work either.
    Tuesday, October 24, 2006 7:24 AM
  • I have the exact same issue. ActiveX component is not in the list of IE addons. All other ActiveX components work from other sites. I was able to validate in Mozilla Firefox, but not in IE. WGA Diagnostics leaves me stuck at the last step: activeX controls do not seem to load nor is the notice displayed along the top of the browser window. I also tried all the steps as indicated on other posts in this thread. Thanks for your input.

    Diagnostic Report (1.5.0555.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Windows Product Key: *****-*****-QQBC2-22V4R-FY9Q6
    Windows Product Key Hash: mye8lOLmkGtoiUhcGQopEfE5aRw=
    Windows Product ID: 76413-OEM-2260891-36546
    Windows Product ID Type: 3
    Windows License Type: COA/System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 4681d3da-c06b-4b91-8b71-a89699ea5a64
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.554.0
    Signed By: Microsoft
    Validation Diagnostic:
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.554.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4681d3da-c06b-4b91-8b71-a89699ea5a64</UGUID><Version>1.5.0555.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-FY9Q6</PKey><PID>76413-OEM-2260891-36546</PID><PIDType>3</PIDType><SID>S-1-5-21-1614895754-1364589140-725345543</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D915GEV_</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>EV91510A.86A.0482.2006.0222.2350</Version><SMBIOSVersion major="2" minor="3"/><Date>20060222000000.000000+000</Date></BIOS><HWID>677C395F01844063</HWID><UserLCID>0C0C</UserLCID><SystemLCID>040C</SystemLCID><TimeZone>Est(GMT-05:00)</TimeZone></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{9011040C-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73958-640-0000106-57471</Pid></Product></Products></Office></Software></GenuineResults> 

     

     

    Saturday, October 28, 2006 12:57 PM
  • Hello,

    I have the same problem. It's possible to someone to help me? Please.

     

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-K78YD-4VDGW-9QP6T
    Windows Product Key Hash: z2ueQa/9M87CZdE71wWTwvufMC8=
    Windows Product ID: 55729-641-0611427-23712
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 300345c6-4e61-4099-8534-8c03494749dd
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 70AFE6BE-116-800401f3_63BB5E84-365-800401f3_E2AD56EA-252-800401f3_16E0B333-57-800401f3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 70AFE6BE-116-800401f3_63BB5E84-365-800401f3_E2AD56EA-252-800401f3_16E0B333-57-800401f3_B4D0AA8B-910-800401f3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Programas\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

     

    Friday, May 18, 2007 8:40 AM
  • Amcmendes,

    Please repost in your own new thread, as this one is over 6 months old.

     

    Please describe in detail what symptoms and errors you are experiencing.

     

    Thank You!

    Friday, May 18, 2007 6:37 PM