locked
Login to CRM 4.0 website fails from client computers. RRS feed

  • Question

  • Hi all,

     

    I did an installation at a customer site yesterday. I installed the CRM server on a SBS2003 server. On the server I can logon to the CRM website http://servername:5555  

    If I try to logon from a client computer in the local network I get the login screen. I enter the same user/password (administrator) but I cannot login.

     

    The customer has the following configuration:

    SBS2003 with exchange 6.5 and sqlserver standard 2005

    ISA 2006 is installed on another server in the network. Could this be the problem? It is not a connection over the internet. All clients are on the local network. 

     

    I found some documents on ISA server but they were all about Outlook clients or Internet facing deployments.

     

    Hope you can help

     

    Steven

    Wednesday, April 16, 2008 8:22 AM

Answers

  •  

    ISA could be the problem. Is the ISA Firewall Client installed on the client PC? If so, try removing it just to see if it is the problem.

     

    Another area to check is whether the ISA server is specified as a proxy server in Internet Explorer. If so, you'll need to configure the settings to not use the proxy server for the crm (and other internal) websites.

     

    Also, make sure that the CRM website is added to the Local Intranet zone of Internet Explorer.

     

    Just be careful to test one thing at a time.

     

     

     

    Thursday, April 17, 2008 9:00 AM
    Moderator

All replies