locked
wont accept product key RRS feed

  • Question

  •  I purchased a copy of live at frys and I have entered the product key 4 times and still it says my trial will expire in 5 days.

    This kind of nonsense with window products is unreasonable
    Monday, December 22, 2008 2:39 PM

Answers

  • What happens when you enter the product key? Do you get an error?
     

    If you are getting an error about the key being invalid, you are mistaking at least one character or you have a misprinted key. The latter is very rare, though it can happen.

    I hate the font that they use for the key - some characters are miserable to discern. J and I look all too much alike, as do O and 0.

    I recommend that you use a magnifying glass to check the characters closely - I find that I need to do this. If you are still encountering a problem with activation, you have about 2 weeks to get activated, so I'd go ahead and open an email request to support, explaining the problem. See the FAQ and use the Trial user option to start the email request. If you can provide a digital image - scan or photo - of the key to the tech that responds, they can validate the key for you.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90


     

    If your subscription to OneCare shows as still trial mode after purchase and activation in OneCare

    • Verify that you have a clear Internet connection - no other security programs running.
    • Check your PC date and time.
    • Check your subscription status by logging in with your subscription LiveID at http://billing.microsoft.com
    • Confirm that this is the same LiveID shown to be the Subscription ID in OneCare - Help/About...

    If your subscription is correctly shown at the Billing site, but incorrect in OneCare and your PC date and time are correct, please contact support.

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, December 22, 2008 3:56 PM
    Moderator

All replies

  • What happens when you enter the product key? Do you get an error?
     

    If you are getting an error about the key being invalid, you are mistaking at least one character or you have a misprinted key. The latter is very rare, though it can happen.

    I hate the font that they use for the key - some characters are miserable to discern. J and I look all too much alike, as do O and 0.

    I recommend that you use a magnifying glass to check the characters closely - I find that I need to do this. If you are still encountering a problem with activation, you have about 2 weeks to get activated, so I'd go ahead and open an email request to support, explaining the problem. See the FAQ and use the Trial user option to start the email request. If you can provide a digital image - scan or photo - of the key to the tech that responds, they can validate the key for you.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90


     

    If your subscription to OneCare shows as still trial mode after purchase and activation in OneCare

    • Verify that you have a clear Internet connection - no other security programs running.
    • Check your PC date and time.
    • Check your subscription status by logging in with your subscription LiveID at http://billing.microsoft.com
    • Confirm that this is the same LiveID shown to be the Subscription ID in OneCare - Help/About...

    If your subscription is correctly shown at the Billing site, but incorrect in OneCare and your PC date and time are correct, please contact support.

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, December 22, 2008 3:56 PM
    Moderator
  •  Somehow I found this question on "live" after I posted a question about the installation not accepting my Product Key numbers.

    Steve you were so right about the font !!!  One of my characters so very much look like a "1" or and "l"  and I can't tell you how many times I tried both options....with you suggestion that "l" WAS a "J" go figure !!!

    All I can say Steve is you solved MY problem from these past weeks and save me a drive to Best Buy where I bought this software.  Now I just hope my subscription begins with this installation completed.

    Thanks again.  TommyinClearwater
    Saturday, December 27, 2008 12:26 AM