none
Unable to Ask Questions on Forum

Answers

All replies

  • You successfully created this thread, so I'm not sure what you're meaning. Can you explain in more detail?

    Don't retire TechNet! - (Don't give up yet - 13,085+ strong and growing)

    Thursday, October 2, 2014 4:31 PM
    Moderator
  • Could it be that you tried to ask a question in the Archived forum (in such forums you can not ask questions). Or perhaps it was a Partner's forum?

    Can you tell us what was the question and forum you tried?


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Thursday, October 2, 2014 4:43 PM
    Moderator
  • Also, did you attempt to include a link or an image in your question? What exactly was the error message you got?

    Richard Mueller - MVP Directory Services

    Thursday, October 2, 2014 4:53 PM
    Moderator
  • Seems to be resolved? I see four other successful posts.

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Thursday, October 9, 2014 1:45 AM
    Moderator
  • Risehot,

    If you use Google, the caret (type cursor) is not shown in the question. 

    Is that your problem.

    You can go to the question box and start typing but it is very annoying and I assume it is one of the reasons of the everyday lower use of the forums.

    I've reported this already many times, but it seems that it looks like a police of the forum team, which will only be resolved when the EU tells that Microsoft does not fullfil the aggreement they made about other browsers and Microsoft has to pay 5.000.000.000 dollar. 


    Success
    Cor


    Thursday, October 9, 2014 9:45 AM