locked
Cannot log in to Window Home Server RRS feed

  • Question

  • I've been using WHS for several years with no real issue.  But there has been this nagging prompt for me to reconfigure the domain name.  So I logged onto WHS Console, reset the domain (I think) and just for security disabled Remote Console connections.  Now I cannot log in at all, using either Remote Desktop Connection or WHS Console.

    Interestingly, the following still works:

    1.  I can access my folders on the server like always

    2.  I can run *****.homeserver.com  like always.

    3.  If I run Discover.exe, I can find the server and log on to change my backup settings.

    4.  I can ping the server.

    Things I've tried:

    1.  The server has a fixed IP behind my NAT router and I've opened every port. 

    2.  Modified Windows/System32/drivers/etc/hosts to include my server IP / name

    3.  Downloaded the current WHS Console CD, uninstalled and re-intalled.

    Of course the real problem is that I cannot get onto the server to fix it (assuming I knew how)!

    I appreciate anyone's advice.

    Monday, July 25, 2011 6:14 PM

All replies

  • Mark

    You don't say what the problem is with logging directly into your server (as if it were a Workstation) to fix the problem?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, July 25, 2011 6:34 PM
  • If you have turned off your server's ability to accept incoming remote desktop connection (which I believe is what you're saying you've done), then you can log in directly as Philip suggests if you can connect a monitor and keyboard to your server. If you have a headless server like the HP units, then it's technically possible to do without a monitor, but a single wrong keystroke could cause worse problems than you have now. The only supported way to recover is, unfortunately, to use server recovery in this case.
    I'm not on the WHS team, I just post a lot. :)
    Monday, July 25, 2011 6:46 PM
    Moderator
  • Phil, Ken,

    Thanks for the help.  I have an Acer easyStore H340 (my second one, I like the design), and it has no monitor out, nor did I previously set up software for an adapter.  So the option to work directly on the sever is n/a.

    Ken do you know, if I use the sever recovery disk, then what happens to my non-OS files (in theory)? 

    Monday, July 25, 2011 8:56 PM
  • If you go through the recovery process, rather than a factory reset, then nothing happens to any file not stored on the system partition.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, July 26, 2011 2:10 AM
    Moderator
  • I finally got the nerve to do this, and a new problem arises; The WHS Server Recovery application cannot find the server, even though the shared files and folder are available.  As always I appreciate anyone's advice.
    Friday, August 12, 2011 10:59 PM