locked
One Care Problem after installing Adobe Reader 9 RRS feed

  • General discussion

  •  

    After installing Adobe Reader 9 OneCare would not start properly. AV & Firewall were off and change settings could not be accessed. Various components wouldnot start

    I uninstalled reader but this did not correct it so I went back to yesterdays resote point and now its OK.

    Not sure if Adobe was hte cause, but I thought I should flag it up

    Saturday, September 6, 2008 5:25 PM

All replies

  • Ray;

     

    I submitted this bug report to Adobe in regard to breaking the OneCare Safety Scanner (script errors).  You could have hit a similar glitch with subscription OneCare, I'm not sure.  As far as I know the Adobe installation still does this:

     

    ******BUG******
    Installing Reader 9.0 via IE web install - changes Tools > Internet Options > Advanced > Security >  Allow Active content to run in files on my computer

    Steps to reproduce bug:

     1. Uncheck box for Allow active content to run in files on my computer
     2. Install Reader 9.0 from the web using IE and your getPlus/NOSSO mgr.

     Results: Checked box now for Allow active content to run in files on my computer

     Expected results: No change from the prior setting (unchecked).  Due to this Security Vulnerability, any site on the net can now run active content in my Internet Explorer with this alteration introduced by installing Reader 9.0 - with *NO* notification to me.

    Sunday, September 7, 2008 4:36 PM
  • Thanks for reporting it, Ray. I haven't heard of any other cases, so it may have been a fluke, but it is still worth noting.

    -steve

     

    Monday, September 8, 2008 5:48 PM
    Moderator