locked
Vista Validation problem, no control panel RRS feed

  • Question

  • I'm having similar problems to other posters.
    I have a Gateway laptop purchased about a year and a half ago with Windows Vista 32-bit pre-installed.
    An automatic update ran a couple days ago - without me "Accepting" it. I usually only run updates after I've looked them over. This one ran on its own, then rebooted my machine. Since rebooting, I am getting the message that my Vista OS is not valid. I have checked the Microsoft site for validation and got this error code: 0x80070426
    My Control Panel will not open, I also can not get the system restore to work - can't get to the System section either. Control Panel window does open, but is just a frame that never fully fills in, then closes immediately. Also when checking Computer Properties, that box will not open, either.
    I have rebooted at least twice since this error started coming up.

    I use Kaspersky Internet Security which updates and performs a quick scan daily. It is running a full system scan now - will take a while to complete.

    I went to command prompt and started the net start slsvc. Software License Service started successfully. I've noticed that the log window says it is not running. I even went back and started it again, then reran the diagnostics tool, with the same alert showing again.  I can see from the diagnostic tool that it recognizes my copy of Vista as valid.

    I do not have a reinstall CD as there wasn't one with my purchase.
    Here is the file:
    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-3RBY2-BGQ2R-DR9M6
    Windows Product Key Hash: EYIpz/47G03lWRAOmk3kg+lR7Rc=
    Windows Product ID: 89578-OEM-7332157-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {4790FFF3-E351-45F9-AA5D-DDE2686E0F4D}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4790FFF3-E351-45F9-AA5D-DDE2686E0F4D}</UGUID><Version>1.9.0006.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DR9M6</PKey><PID>89578-OEM-7332157-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-793450253-922362121-1077007685</SID><SYSTEM><Manufacturer>GATEWAY  </Manufacturer><Model>MT3422</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies Ltd.</Manufacturer><Version>79.13  </Version><SMBIOSVersion major="2" minor="4"/><Date>20070606000000.000000+000</Date></BIOS><HWID>EF313507018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57099</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAEAAQABAAAABAABAAEAnJ8aIBBMvJZIJFw6lGTy9PKhYitm+KxWTAF4qg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            PTLTD              APIC 
      FACP            NVIDIA        MCP51M 
      HPET            PTLTD         HPETTBL
      BOOT            PTLTD         $SBFTBL$
      MCFG            PTLTD           MCFG 
      SSDT            PTLTD         POWERNOW
      SLIC            GATEWA        SYSTEM 




    Monday, June 15, 2009 3:07 AM

Answers

  • Stephen,
    I have opened ticket number 1104921955 with the WGA support group. Wish me luck. I don't have a re-install CD, so I hope it doesn't come to that. Although most of my stuff is backed up, I dont have the OS disk.
    Chris
    Friday, June 19, 2009 1:31 AM

All replies

  • Hello,


    Thank you for visiting us :-).  The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified" then go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)    If you get any other error, please follow and answer the below steps and questions

     

    What was the Full error message, you received, when you attempted to restart the Service?

    Have you recently installed or replaced any Hardware or Software?

    Do you have any Registry Cleaner software installed?  (include the name and version)

    Do you have a Anti-Virus program that is up-to-date with all updates and signature files?

    If so, run a complete scan. Did it find anything?

    Also go to http://onecare.live.com/site/en-us/center/whatsnew.htm and run a complete scan using the OneCare Safety Scan for Windows Vista. Did it find anything?



    Thank you,

    Stephen


    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own which will help minimize confusion. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers. Thank you, Stephen Holm
    Monday, June 15, 2009 9:27 PM
  • Ran Kaspersky Full system scan - found nothing of concern. Kaspersky is dated 6/15 - version 8.0.0.454
    Ran OneCare full scan -  found 1 Protection item concern, not able to be cleaned. Found 300 registry items - cleaned 281, 19 errors, Defragging not necessary; Found no Network port issues. Then OneCare quit working and I got a message from it stating the scanner host has stopped working and forced me to close the program with this tag: 0x10600c06

    As I stated before, the only thing I have installed is whatever automatic Windows update that ran without my permission. That is when the issue started. I can't get to the Windows Updater to see what ran, because it won't open now

    There is no error message when I run the net start slsvc - it starts successfully according to the service, but according to the log file, it did not.

    It took me a couple days to get this far because each scan took several hours. It is also affecting my VPN connection for work.
    Thursday, June 18, 2009 1:44 PM
  • Hello Cmgonigle,

    Thank you for the update. Have you ever experienced any previous problems or virus's? If so did you purge the system then run as normal or did you reformat the hard drive then reinstall Windows? Should you suspect virus's were an issue the best resolution is to perform a complete reinstall. I do know this involves time but in the long run you will have a peace of mind knowing  the system was throughly purged. Unfortunately I don't, currently, know how to fix your issue.  I do, however, have some options for you (and their Pros and Cons).  But first some background on the issue.

      We are seeing more of the "The Software Licensing Service has stopped (and won't restart)" issue recently. Although the Software Licensing Service, itself, is part of the WGA sub-system, the process for starting and stopping services is a Core Vista system and would normally be supported by Vista Support. However this issue is affecting the Genuine status of our users, I would be nice to get to the bottom of why this is happening.

      We have found that we can categorize this into sub-issues by the error message the user gets when he/she tries to restart the Service. We currently know the reason (and the fix) for the "System Error 3" and "System Error 2" types, but we do not have much information on your "System Error 5" type.

     

      This brings me to the options I mentioned.

    1) You can create a (no cost) Service Request (http://go.microsoft.com/fwlink/?linkid=52029), and work (by email) with a WGA Support Engineer to troubleshoot the issue. The goals of this option would be to first, find out as much information on this variation of the issue, and then, try to fix the issue on your computer.

    Pro: You would be helping us understand and develop a fix for this issue.

    Con: It will, most likely, take longer to finally resolve you issue, then the other options.

     

    2) You can go to http://support.microsoft.com and contact Vista support for assistance. The goal of this option would be solely to resolve your issue.

    Pro: Probably faster resolution then option 1). Hopefully resolution would not involve reinstalling Vista.

    Con: Since you are using a Retail copy of Vista, you may still be under the Free Support period, but if the no-cost support period has expired, any support they provided would, most likely, be paid support.

     

    3) You could reinstall Vista. The goal of this option is to get you resolved as quickly as possible.

    Pro: Fastest resolution

    Con: Having to backup all your important files, reinstalling all your applications, resetting all your setting back to the way you want them and so on.

     

     If you decide on Option 1, thank you for assisting us in getting an understanding of this issue.

    If you decide on one of the other options, good luck and please accept my apologies for me not being able to resolve the issue for you.



    Thank you again cmgonigle


    Stephen


    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own which will help minimize confusion. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers. Thank you, Stephen Holm
    Thursday, June 18, 2009 8:38 PM
  • Stephen,
    I have opened ticket number 1104921955 with the WGA support group. Wish me luck. I don't have a re-install CD, so I hope it doesn't come to that. Although most of my stuff is backed up, I dont have the OS disk.
    Chris
    Friday, June 19, 2009 1:31 AM
  • You could try what helped me: solved no vista control panel . One of the services wasn't running properly. Try it.
    Saturday, December 19, 2009 4:33 PM