locked
installation & user creation issue in Dynamic CRM 2013 RRS feed

  • Question

  • Hi,
    i have installed Microsoft Dynamic CRM 2013 successfully, but when i am trying to add a new user it stated that a security role need to be assigned with that. so while creating a user and security role, issue started.
     when i am trying to login with administrator or any other user credentials it stats the fallowing error...
    An error has occurred. 

    Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organization's Microsoft Dynamics CRM Administrator. Finally, you can contact Microsoft Support
    so the above stated is the error. so when i googled it i couple of solutions:
    1. try to install a windows software development kit  windows SDK for windows 7 & frame work 4.0 when i have tried that fallowing error displayed :
    status :
    windows is now installing Windows SDK components.    ( its been showing the same installation message from  more than an hour but work is not done).
    2. Repair MS CRM setup but while doing that the error : 
    source Loaction :  the MSI Package was not found at the specified location.  
    searched online could not find the MSI package location.

    so if possible help me out.

    thanks & regards,

    Sarat V

    Wednesday, February 12, 2014 7:27 AM

Answers

  • hi ,

    the issue has been resolved. we have installed crm 2013 on sql server 2008 and  while configuring Organization unit for crm we used only one default user for all 6 accounts and mapped them. so the installation is working fine now.

    thanks & ragards,

    Sarat Vundavalli.

    Wednesday, February 19, 2014 4:32 AM

All replies

  • Was this an upgrade?  You didn't state it, but from the description, this is not a clean install.  The msi package may be an artefact from a previous rollup that was installed and the package deleted after the rollup was applied.  I have seen a similar issue with CRM 4.0 when applying newer rollups.

    Depending on your setup, if using a vm for example, it may be best to uninstall CRM, delete the config database and reinstall CRM, and import the org if necessary.


    Jason Peterson

    Wednesday, February 12, 2014 8:59 AM
  • Thanks for the replie Mr. Jason.
     this was not an upgrade we are configuring this newly and on VM platform. i have even tried to install Windows SDK kit so  it may help in updating the .dll files but even that was not successful.
    thanks & regards,
    Sarat V
    Wednesday, February 12, 2014 9:12 AM
  • Hi,

    Check the trace logs for detailed information about the error. If you provide the detailed logs, may be get helped better.


    Iranian Dynamics CRM Association | انجمن متخصصان ایرانی

    Wednesday, February 12, 2014 9:16 AM
    Moderator
  • Tuesday, February 18, 2014 12:59 PM
    Moderator
  • hi ,

    the issue has been resolved. we have installed crm 2013 on sql server 2008 and  while configuring Organization unit for crm we used only one default user for all 6 accounts and mapped them. so the installation is working fine now.

    thanks & ragards,

    Sarat Vundavalli.

    Wednesday, February 19, 2014 4:32 AM