locked
WLOC 2.0 & Vista Event report RRS feed

  • General discussion

  • Not Sure but The Event viewer has Logged over 895 event Errors and that's only been 48hrs peroid. There was one Windows error report sent since WLOC 2.0 beta was installed.

     

    I was just currious to see what vista was logging about WLOC 2.0 Everything from bucket dumps to all sorts of nick picky errors . 

    Looks like right now with this WLOC build Vista Ulimate 32bit and WLOC 2.0 looks like there not getting along in the background to Well right now. 

    Saturday, July 14, 2007 5:20 AM

All replies

  • Reading the event log, it appears the errors come from the firewall

    OneCare Firewall failed while executing the following method: DeleteSingleInstance. Error Code: 0x8007007A, Error Message: The data area passed to a system call is too small.

    OneCare Firewall failed while executing the following method: DeleteSingleInstance. Error Code: 0x80070490, Error Message: Element not found.

    .

    Saturday, July 14, 2007 1:19 PM
  •  Joe Medford wrote:

    Reading the event log, it appears the errors come from the firewall

    OneCare Firewall failed while executing the following method: DeleteSingleInstance. Error Code: 0x8007007A, Error Message: The data area passed to a system call is too small.

    OneCare Firewall failed while executing the following method: DeleteSingleInstance. Error Code: 0x80070490, Error Message: Element not found.

    .

     

    Yep I didn't mention the Errors there were to many but that was one.

     

    Here's the one I see 78 times I reset the event viewer before shut down last night and checked after start up this morning

     

    Here's what I got  

     

    OneCare Firewall failed while executing the following method: DeleteSingleInstance. Error Code: 0x80070490, Error Message: Element not found.

    .

    Saturday, July 14, 2007 4:35 PM
  • If you look at the errors they are usually one or the other.  Did you file a bug yet?  If you did post the ID or link here I will vote & Validate.
    Saturday, July 14, 2007 4:38 PM
  • I just posted this in feedback at case ID 287472
    Saturday, July 14, 2007 5:11 PM
  • Thanks for posting this. This particular issue has already been fixed for our next beta refresh.

     

    Thanks

    Neeraj

    Wednesday, July 18, 2007 6:43 AM