locked
When i run a report no data displays RRS feed

  • Question

  • Hi ,

    I have a report in ms Dynamic CRM2011 ,when i run the report  no data displayed even no filter selected .

    Thursday, July 25, 2013 9:16 PM

All replies

  • check the records in the entity may be ur using some other entity

    or it showing some error message to you.


    ms crm

    Friday, July 26, 2013 5:06 AM
  • Can u add more details? is this a custom report with sql or have you done using only the wizard?

    do you have the crm server and sql server on the same box?

    not showing anything is usually a problem with crm server contacting the sql report server. I could be account related, the account that runs the crm app pool or could be an issue with the crm sql report adapter

    can you run the report straight from sql report server?


    I Hope I could help. If I have answered please mark as 'Answer'. If was just helpful, please vote. Thanks and happy coding!

    Friday, July 26, 2013 6:37 AM
  • Do you have the necessary read privileges to the entities which are used in the report?
    • Proposed as answer by Roshan Mehta Saturday, July 27, 2013 10:11 AM
    Saturday, July 27, 2013 10:10 AM