locked
10 gigs using RC1 RRS feed

  • Question

  • I think I have a problem only 10 gigs showing on WHS system disk, but Iam using RC1 build(6.0.1424.2), it sould be 20 gigs, anyone have or had the same problem?
    Saturday, June 23, 2007 1:51 AM

Answers

  • For some reason the system disk c:\ Drive did not get re-partitioned, system Drive still showing 10 Gigs not the 20 Gigs for RC1.
    I will do a reinstall of RC1.
    Monday, June 25, 2007 6:39 PM
  • A bad DVD drive was the problem, instaled a new dvd drive and intsalled WHS with no problems now its showing 20 gigs for the C:\ Drive on WHS.,
    Wednesday, June 27, 2007 6:05 PM

All replies

  • I'm using the RC1 release and I show 20GB Richard.  Reporting just for you info.  All looks well for me in this department.
    Saturday, June 23, 2007 7:44 AM
  • For some reason the system disk c:\ Drive did not get re-partitioned, system Drive still showing 10 Gigs not the 20 Gigs for RC1.
    I will do a reinstall of RC1.
    Monday, June 25, 2007 6:39 PM
  •  Richard A Miller wrote:
    For some reason the system disk c:\ Drive did not get re-partitioned, system Drive still showing 10 Gigs not the 20 Gigs for RC1.
    I will do a reinstall of RC1.

     

    I think that is a good idea Richard.  Something is definitely wrong if you've got RC1 installed and a system partion of only 10GB.  I suspect the change in size of the Sys C: to 20GB is the reason we had to do a "clean install" for RC instead of an upgrade like in the CTP install.  Good luck! I hope the new install solves the partition size problem.

    Best regards,

    Tuesday, June 26, 2007 7:56 AM
  • A bad DVD drive was the problem, instaled a new dvd drive and intsalled WHS with no problems now its showing 20 gigs for the C:\ Drive on WHS.,
    Wednesday, June 27, 2007 6:05 PM
  • nice to know!
    Wednesday, June 27, 2007 6:16 PM
    Moderator