locked
Need help adding a different backup device! RRS feed

  • Question

  • My mother recently purchased a 4 GB memory stick, plugged it in and set it up as her backup. Only problem was: it was only 4 GB. So, she brought it back to Best Buy and got a 250 GB WD Passport and plugged it in. Only problem now is that Onecare isn't recognizing it. She's running Vista on her Dell Laptop, but I didn't think that would matter since I'm running Vista on my Sony Vaio and I haven't had any problems with backing up my files. The only thing we can figure out is that maybe it still wants the stick or something.
    Wednesday, May 21, 2008 11:04 PM

Answers

  • I believe you'll need to reset the backup since it still wants to use the old backup device. Since you are changing the destination, you will be starting a new full backup, so a reset would be in order.

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Thursday, May 22, 2008 3:56 PM
    Moderator

All replies

  • I would first check to see that the external drive is recognized by Vista. Open Computer and see that the drive is listed. To change or specify a backup destination open One Care>Change Settings>Backup>Configure Backup>Change Settings. Under "Your Backup Plan" select "choose device" then "Change location". You should now see the WD drive.

     

    Thursday, May 22, 2008 12:46 PM
    Moderator
  •  

    I did have her check and it is recognized. When she goes into The Backup tab and configures it says the portable hard drive is not connected.
    Thursday, May 22, 2008 1:51 PM
  • I believe you'll need to reset the backup since it still wants to use the old backup device. Since you are changing the destination, you will be starting a new full backup, so a reset would be in order.

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Thursday, May 22, 2008 3:56 PM
    Moderator