locked
S&T 2011 will not install RRS feed

  • Question

  • Setup extracts all of the files and then I get a message that MS .NET Framework 4, MS Office Database Engine, and MS Visual C++ Redistrutable Package are required and setup attempts to install them.  Next a message appears that says "One of the prerequisite components failed to install.  Setup will now exit."  This kills the installation.

    All three components mentioned have previously been successfully installed on my computer.  Setup does not identify which component it claims failed to install.

    I use Windows 7 Home Premium, 64-bit version, 8 GB RAM, and 1 TB internal hard drive.

    Any help or suggestions would be appreciated.  I uninstalled my S&T 2009 version but it didn't clear up the problem.

     

     

    Saturday, February 26, 2011 8:19 AM

All replies

  • I just bought a Toshiba Laptop Windows 7 64-bit, 4GB ram. I also could not use S&T 2011 on my new laptop. I drive all over this US and on my old Laptop S&T was very handy. So how do I solve this problem??????
    Raymond Paradis jr
    Sunday, March 13, 2011 3:32 AM
  • I am having the identical problem with free download.  If I can't get the free download to work - why buy it?
    Saturday, March 26, 2011 9:53 PM
  • I had the same issue.... try launching the install by double clicking the \streets\msmap\data.msi file directly... that worked for me.
    Tuesday, April 12, 2011 9:55 PM
  • That worked great for me! Thanks jgeedee.
    Saturday, April 23, 2011 7:19 PM
  • Well, it did not work for me. It installed, but will not open -- because of a missing dll file -- which I cannot seem to download from anywhere.
    Wednesday, June 15, 2011 8:12 PM
  • Happystrap,

    Could you use the version downloaded from microsoft.com/streets for this? There's is no difference between the retail version and the trial version.


    Laptop GPS World
    Wednesday, June 15, 2011 8:40 PM
  • Same with me.  Running Toshina Laptop with Windows 7 Pro... what's up with this????
    Sunday, August 28, 2011 3:24 PM
  • Same issue for me too so I tried your way, and hey presto, it worked. Thanks for that.
    Tuesday, September 4, 2012 10:11 AM