none
0xC004C4A6 validation error...Windows Vista Ultimate RRS feed

  • Question

  • Windows Vista Ultimate initailly was working fine, activated and validated as genuine...

     

    Has system board failure with HP Laptop, set it in under warranty, they fixed it. I was able to re-activate and validate as genuine through phone activation. However, I then realized that HP put in a system board that didn't support the Blue Tooth capability I had... So, back went the Laptop for correction of wrong hardware. Got it back this Tuesday (May 29). Was able to re-activate the software, however I cannot get it to validate as genuine!!! I get the stupid meaningless error 0xC004C4A6.

     

    This is a valid copy of Windows Vista Ultimate that was purchased as a FULL version from Best Buy.

     

    I have spent 8+ hours on the @#!*% problem with numerous Microsoft personnel with no results! I have tried re-entering the Product ID and contacting the activation group and re-activate via the telephone using SLUI 4. All works fine... However, I still get the same error regarding genuine validation.

     

    I have sent in several support requests via email and NO Response yet. If talked with the Microsoft Genuine Validation support group they can't solve the problem and there only suggestion is to send an email support request as this is the ONLY means of support at this time. This is outrageous!

     

    Here is the results for the Microsoft Genuine Advantage Diagnostic Tool (1.7.0010.0)

     

    I would appreciate any suggestions that would get this resolved... as it's very frustrating! 

    Thanks,

     

    LFD

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-HV7BC-8M6WG-WM4CT
    Windows Product Key Hash: FEnL1rmy9AmEJd3vzYre/hnBQuM=
    Windows Product ID: 89580-447-3885211-71274
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 246b94b7-2f0f-4295-a6b0-f85b20ffe975
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent:
    Default Browser: Failed to get browser name.
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>246b94b7-2f0f-4295-a6b0-f85b20ffe975</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-WM4CT</PKey><PID>89580-447-3885211-71274</PID><PIDType>5</PIDType><SID>S-1-5-21-4143541308-827795589-418306431</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP PAVILION DV6000 (RD167AV#ABA)  </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.32M1  </Version><SMBIOSVersion major="2" minor="4"/><Date>20070426000000.000000+000</Date></BIOS><HWID>9C313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>US Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-00A1-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office OneNote 2007</Name><Ver>12</Ver><Val>3F445DCF51AFA60</Val><Hash>2oFRGgxNMH2091JtxZCM2+6hGyM=</Hash><Pid>81609-304-2495521-62501</Pid><PidType>10</PidType></Product><Product GUID="{91120000-00CA-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Small Business 2007</Name><Ver>12</Ver><Val>94780DC7465970C</Val><Hash>9DrCVBxj1tWZsDWYjEVqTACumdU=</Hash><Pid>81606-902-7738872-64207</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thursday, May 31, 2007 7:01 PM

Answers

  • Finally got the problem solved... got through to someone at Microsoft that understood the situation and was able to get a new Product ID, which solved the problem. For what every reason, my orginal Product ID was not showning up properly.

    Saturday, June 2, 2007 11:32 PM

All replies

  • Since you've tried phone activation and you’re still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thanks a lot!

    Friday, June 1, 2007 4:57 PM
  • Finally got the problem solved... got through to someone at Microsoft that understood the situation and was able to get a new Product ID, which solved the problem. For what every reason, my orginal Product ID was not showning up properly.

    Saturday, June 2, 2007 11:32 PM
  • Hi,

     

    I'm having the same issue with Vista Ultimate with one of my clients.  Worked for months then all of a sudden a validation prompt comes up after logging on.  Will not validate online. We call support and they state we have to re-install Windows which is not an option for my client.  We have proof of purchase and the files stored in my digital locker.  What number should we call to get another product key that works?  I don't believe we have to re-install. 

     

    I created this support issue online but still no answers:

     

    CONFIRMATION
    Confirmation number:1047639873

    Your support request was successfully submitted to Microsoft.

    A Microsoft professional will contact you within the response time specified for the support you chose.
    Print or save this page or note the confirmation number for your reference.
    Full name: Zandro Cabiltes

    E-mail address:
    zandro@fastmail.net

    Product: Microsoft Windows Genuine Advantage (All Languages)

    Problem: Log on to Vista Ultimate.  Since it states the Product Key is invalid, I clic...

     

     

    thanks

    Monday, October 22, 2007 12:33 PM