locked
Advanced Smoothing works, but Standard Smoothing errors at 76% RRS feed

  • Question

  • All the videos that I have tried were filmed with a GoPro Hero 3 Silver edition, which the program automatically detects as the camera that I used. I have had success with doing videos using Advanced Smoothing, but every time I try and do these same videos using Standard Smoothing they stop at 76% and I get the same error message that everyone else seems to be getting:

    sorry, but the processing failed

    Error was: HyperlapseEngine.cpp (l.115) - HyperlapseNative::HyperlapseEngine::Process: HRESULT c00d36bb () from call to processStandard

    I want to be able to do these videos in Standard Smoothing because when I do them in Advanced Smoothing I lose the fisheye effect of the GoPro and I lose some of the field of view from every edge of the video. From a previous question that was answered in this forum I am under the assumption that in Standard Smoothing I would not lose the fisheye or the field of view. Any fixes in the works for this?

    Friday, May 15, 2015 6:11 AM

All replies

  • Its the same issue as here: https://social.microsoft.com/Forums/en-US/b64be894-1905-482a-9b7b-f01beef1a549/windows-7-hyperlapse-processing-fails-at-76-hyperlapseenginecpp?forum=HyperlapsePro
    Friday, May 15, 2015 9:24 AM