none
NNTP access to MSDN forums not working since sometime Friday 8'th March 2019 RRS feed

  • General discussion

  • I suspect there aren't many of us left still using the NNTP bridge, but I lost access to the forums through it sometime Friday 8'th and it's not come back to life since.

    Does something need rebooting, or has it been intentionally killed?

     Dave
    Sunday, March 10, 2019 2:01 PM

All replies

  • I'd let them know via the Report A Bug link here under

    TechNet Web Site Support and Feedback

    https://technet.microsoft.com/en-us/cc512759.aspx?f=255&MSPPError=-2147217396

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, March 10, 2019 2:04 PM
    Moderator
  • Hi David,

    I've emailed fissues.

    Which of the links on the page you referenced would you say was most appropriate for the MSDN forums, they seem to refer to the TechNet site?

    Dave

    Sunday, March 10, 2019 2:14 PM
  • The forums here are both MSDN and TechNet. I'd use the Report a Bug on the TechNet Web Site link

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Sunday, March 10, 2019 2:17 PM
    Moderator
  • Count me on.

    If NNTP Bridge is permanently closed, I will never return to this forum as the web forum experience is very poor.  

    Tuesday, March 12, 2019 2:25 PM
  • Hi Alexis,

    The issue may only be with the older V1 bridge mechanism; that's still down.

    Having now tried with the V3 bridge, that seems to be working (albeit slower than the old version).

    Finger's crossed anyhow!

    Dave

    Tuesday, March 12, 2019 5:15 PM
  • Hi Alexis,

    The issue may only be with the older V1 bridge mechanism; that's still down.

    Having now tried with the V3 bridge, that seems to be working (albeit slower than the old version).

    Finger's crossed anyhow!

    Dave

    Dear Dave,

    Thanks a lot. Yes I haven't updated my NNTP Bridge for a while.

    Would you please guide me to the right way to obtain the v3 Bridge?

    Thank you.

    Friday, March 15, 2019 3:21 PM
  • The V3 bridge project is here: https://github.com/JochenKalmbach/communitybridge3

    I'm not finding it as good as its predecessor though. The results in the newsreader (I use Agent) seems to be quite out of step with the web forums. I received email notification of this post a couple of hours ago, but it's not showing up in my newsreader even now after many fetches.

    I assume the V1 bridge is still timing out for you as it is for me?

    Friday, March 15, 2019 5:14 PM
  • in the past it seemed to take several hours for your posts to appear in forum threads.  FWIW, something has changed and I was able to read one of your very recent posts within minutes.
    Friday, March 15, 2019 7:01 PM
  • Something must be a bit better in that respect then, I've had no updates for anything in this forum still.
    Friday, March 15, 2019 7:48 PM
  • Using the browser interface it says that at this writing the above post was from 11 minutes ago.
    Friday, March 15, 2019 8:01 PM
  • I'm using the web interface for this conversation - my newsreader hasn't shown anything new on this thread since my post on Tuesday, March 12, 2019 5:15 PM
    Friday, March 15, 2019 10:20 PM
  • Oh well, hope springs eternal. :)
    Friday, March 15, 2019 10:27 PM
  • Why nobody made an "app" for these forums? There's at least one decent app for Stack Overflow.

    -- pa

    Saturday, March 16, 2019 12:19 AM
  • Test post from news reader. My news reader is no longer able to read this forum for some reason so I'm checking whether it can post.

    Saturday, March 16, 2019 12:28 AM
  • It's been a month. Any update for this issue? Is NNTP Bridge no longer available?
    Saturday, April 13, 2019 1:33 PM