locked
Add-ins gone from dashboard tab after power failure RRS feed

  • Question

  • I had an abnormal shutdown of the whs2011 server due to a power failure (ran out the UPS batttery).  After I restarted the server, all Add-ins in the dashboard Add-ins tab were gone, says No add-ins are installed. 

    The Add-ins I had installed still seem to work but I cannot install or delete any Add-ins now.

    Anyone know of a way to fix this without reinstalling the server?

    Thanks.


    ...JJC...

    Sunday, April 15, 2012 9:08 PM

All replies

  • Have you tried shutting the server down and bringing it back up in safe mode. Once it is up and running in safe mode do a normal restart.

    The clean shutdown and restart may sort out the linkage issue's you have in the system.

    Otherwise, assuming you have been doing system backups, you may need to do a restore from just prior to the power outage.

    Dave


    The Frog on the Lilypad at Home

    Sunday, April 15, 2012 9:44 PM
  • I tried the bring it up in safe mode suggestion, but no joy.  It was a good suggestion, thanks.

    Still hoping theirs a way to fix this without a reinstall.


    ...JJC...

    Tuesday, April 17, 2012 2:33 AM