none
Xbox One Dev Mode - Can't Launch Microsoft Edge RRS feed

  • Question

  • Hi –

    I’m pretty new to all of this, hoping somebody can give me some perspective.  I’m trying to go into Dev mode on my Xbox One, trying to access the internet using Microsoft Edge, basically I’m trying to get to the Xbox Device Portal within the Dev mode of the system.  When I try to start Microsoft Edge within Dev mode the program says that my data could not be synched with Microsoft Edge and that I have two options, to “Try Again” (which produces the same result) or “Work Offline” (which doesn’t allow me to access the Device Portal). 

    I’ve tried a partial system restore and a full system restore, after contacting Microsoft they had no additional suggestions.  Hoping somebody out here has had a similar issue and can provide some perspective, thanks in advance. 

    Thanks,
    Matt

    • Moved by Xavier Xie-MSFT Thursday, June 1, 2017 2:40 AM not uwp development issue
    Wednesday, May 31, 2017 4:53 PM

All replies

  • Hi MK_77,

    Thanks for your post.

    In dev mode, you could only run your own app. So, you could not run MS Edge. And since your question was more related to Xbox, not UWP development issue. It’s out of the scope for this forum. If you have any other concern regarding this issue, please post on Xbox forum: https://forums.xbox.com/en-us/home?xr=shellnav 

    Best Regards,

    Xavier Eoro


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, June 1, 2017 2:40 AM