Disable WHS 2011 DDNS in favor of Router RRS feed

  • Question

  • I have my network and server set up just fine. It is exactly the way I want it. The router DDNS updates the Hurricane Electric DNS servers (which WHS won't do) and it works on all acounts. I have one small problem. I keep getting an alert that WHS couldn't update the DNS. Fine I don't want it to. I want to disable the WHS DDNS or failing that stop the messages (though I'd prefer to disable the DDNS).

    So how do I stop it? Is there a REG entry I can change?

    Tim Pickard A+, Net+, Sec+, MCSA, Web Administrator

    Thursday, October 25, 2012 2:25 AM


  • Have you tried selecting the alert in the dashboard and choosing to ignore it? It will not be possible to disable the dynamic DNS client in Windows Home Server without disabling the Remote Access features, I'm afraid.

    I'm not on the WHS team, I just post a lot. :)

    Thursday, October 25, 2012 3:07 PM