none
Streets & Trips 2011 with GPS - Hangs at Start-up RRS feed

  • Question

  • Hi - New Streets & Trips - New HP Computer with Windows 7 64 bit processor.  Tried downloaded "trial version"  Have used Streets & Trips previous versions for years.  Trial version locke dup so I ordered the full CD.  Now cannot get the program to start.  Have uninstalled, cleaned temp files, cleaned registry, had the registry errors - got that cleared up - but now the program will not load.  Been at this for 2 hours tonight - I give.

     

    Thursday, July 21, 2011 4:43 AM

All replies

  • Try disabling the "Tablet PC Input Service" (msconfig.exe from the command prompt or through the Administrative Tools, Component Services menu items)... 
    Saturday, July 23, 2011 5:38 AM
  • Hello:

    This was a known issue with Win7 SP1 and Streets&Trips.  The latest Windows update 10/4/11 seems to have fixed it.
    • Edited by dpic Wednesday, October 5, 2011 3:37 PM
    Wednesday, October 5, 2011 3:16 PM
  • My problem started when i installed Constant Guard from Comcast.  there is a program Guardian strike force or gid desktop guardedid. it prevents keylogger programs from working.  I ran and dissabled all my services and startup items until i ran accross guardedid in my start up tab in MSCONFIG.  then i noticed an entry in the installed programs folder that i simply uninstalled.  Problem fixed.

     

    streets is very sensitive to anti keylogger programs.

     

    Bgadjuster

    Wednesday, October 5, 2011 8:10 PM
  • I finally got it runing on my Lenovo ThinkPad Edge E520. To get Streets and Trips 2011 to load and not hang on the startup screen I went to msconfig and turned off on the Service Tab  I disabled Tablet PC Input Service by Microsoft and in Start I diabled the Client Security System by Lenovo.
    • Edited by joecil Wednesday, October 12, 2011 11:06 PM
    Wednesday, October 12, 2011 11:04 PM
  • I have similar problem.  Just installed S&T 2011 (which ran perfectly on previous W7 computer) on new Dell Lenovo with a fingerprint reader.  After much trouble shooting, it turns out if the Authentication Service, by DigitalPersonal, is started so the fingerprint reader works, then S&T hangs on the spash screen.

    the workaround seems to be to reboot with Authentication disabled.  then it runs .  then have to reboot to turn it back on.  pain...

    • Proposed as answer by Barry Seattle Monday, October 17, 2011 10:00 PM
    Monday, October 17, 2011 1:31 AM
  • Those Lenovo fingerprint readers are a pain in the butt for users; I hope they do their job of discouraging theft. 
    • Proposed as answer by Barry Seattle Monday, October 17, 2011 9:59 PM
    • Unproposed as answer by Barry Seattle Monday, October 17, 2011 10:00 PM
    Monday, October 17, 2011 9:16 PM
  • Try KB2643882 - http://support.microsoft.com/kb/2643882 - it works wonders! ;-)
    • Proposed as answer by donmeek Tuesday, January 17, 2012 5:33 AM
    Tuesday, January 17, 2012 1:59 AM
  • Did the patch on two different computers and it worked on both!


    Monday, January 23, 2012 6:19 PM