locked
Windows 7 Activation - "Status Not Available" RRS feed

  • Question

  • I've got a Windows 7 Enterprise build from a corporate image that all of a sudden started giving me a "not genuine" error message.  A first look into the System Control Panel shows that the Windows activation is "Status Not Available" and Product ID: Not Available.  I've attached results from my MGADiag below.  I'm being told I need to completely restore but am hoping that someone can help resolve.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE22
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: N/A, hr=0x80070057
    Windows Product Key Hash: N/A, hr=0x80070057
    Windows Product ID: 00392-918-5000002-85282
    Windows Product ID Type: 1
    Windows License Type: KMS Client
    Windows OS version: 6.1.7600.2.00010100.0.0.004
    ID: {32A1F695-BB70-4446-85ED-BD02E4486260}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Enterprise
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.110622-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{32A1F695-BB70-4446-85ED-BD02E4486260}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.004</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>00392-918-5000002-85282</PID><PIDType>1</PIDType><SID>S-1-5-21-3007615968-2515530361-1032564910</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Latitude E6320</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="6"/><Date>20110524000000.000000+000</Date></BIOS><HWID>41B83607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>CBX3   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0xC004F012' to display the error text.
    Error: 0xC004F012

    Windows Activation Technologies-->
    HrOffline: 0x8004FE22
    HrOnline: N/A
    HealthStatus: 0x0002000000000000
    Event Time Stamp: 1:5:2012 18:17
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppuinotify


    HWID Data-->
    HWID Hash Current: NgAAAAEAAQABAAEAAQABAAAABgABAAEAonYGCTEZFmsYTWhD1rMmtNi5bBaEuHKKvkFodS5z

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    CBX3  
      FACP   DELL    CBX3  
      HPET   A M I    PCHHPET
      BOOT   DELL    CBX3   
      MCFG   DELL    SNDYBRDG
      TCPA     
      SSDT   PmRef  Cpu0Ist
      SSDT   PmRef  Cpu0Ist
      DMAR   INTEL   SNB
      SLIC   DELL    CBX3  

     

     

    Tuesday, January 10, 2012 6:44 PM

Answers

  • The problem appears to be in the line

    Tampered Service: sppuinotify

    Click Start, type 'cmd' in the Search/Run box, and right click on the CMD icon at the top of the results pane.  Select Run as Administrator.  When the cmd window opens type 'sfc /scannow' at the prompt and hit Enter.  When the scan completes close the cmd window.  Reboot and run the MGADiag tool and paste the result here.  If that does not clear the error, use System Restore to recover to a date prior to appearance of the problem.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Tuesday, January 10, 2012 9:20 PM
    Answerer

All replies

  • The problem appears to be in the line

    Tampered Service: sppuinotify

    Click Start, type 'cmd' in the Search/Run box, and right click on the CMD icon at the top of the results pane.  Select Run as Administrator.  When the cmd window opens type 'sfc /scannow' at the prompt and hit Enter.  When the scan completes close the cmd window.  Reboot and run the MGADiag tool and paste the result here.  If that does not clear the error, use System Restore to recover to a date prior to appearance of the problem.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Tuesday, January 10, 2012 9:20 PM
    Answerer
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Monday, January 16, 2012 9:13 PM