locked
WHS Alerts Don't go away? RRS feed

  • Question

  • This is the second time since I installed WHS 2011 a few hours ago that an Alert tells me there is an update that I should install.  Both times (once for WHS 2011 and now on a client) I ran Windows Update but the Alert would not go away.  Also, there is no Windows Update to click on in the Alert window.  See the attached screen dump.  Not a major issue but I would like to know what I am missing.

    Monday, August 8, 2011 11:08 AM

Answers

  • Answers to my Dumb questions - Launchpad wants a User Name and Password from the WHS User Accounts, Yes, it works with a simple Password like my initials and Yes, you can log in on multiple computers to the same User Account.
    • Marked as answer by Ken429 Tuesday, August 9, 2011 9:55 AM
    Monday, August 8, 2011 7:06 PM

All replies

  • I suspect the problem will just "go away". I notice that your Client time is 05:55 but the last Windows Update check was 02:07 - that's probably the issue. Try starting the Dashboard locally on your server and refresh updates - I have seen similar issues and that fixed it for me.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, August 8, 2011 12:02 PM
  • I brought up the Dashboard on the Server and it had another Alert for a "critical" update.  It SHOWED me Windows Update on the Alerts window.  I did the Windows Update routine and then after a reboot did a refresh and the Alert for the Server went away.  In the meantime, I have done the refresh routine on the Q9550 machine several times and the Alert does not go away.  As you can see from the above screen dump there are no pending Windows Updates.  I'll wait a couple of days and see it anything changes...or...just "Ignore the Alert" and move on.  But I thinK there is a minor WHS Alerts management problem.  Or, maybe it just don't like my Q9550 system!
    Monday, August 8, 2011 2:15 PM
  • Thought I would try rebooting Q9550 ~9 AM to see if that would have an effect.  It did - see attached screen dump!  Some thing appears to be screwed up somewhere with the Q9550 system.  I'll turn on the other two computers on the network and see if they develop the Alerts that won't go away issue.

    Monday, August 8, 2011 2:31 PM
  • I replied too soon - once I cleared all the "Warning Windows" at boot time and brought up the Dashboard the Alerts went away.  WHS Team just a tad confusing.
    Monday, August 8, 2011 2:35 PM
  • I booted up another system 2600K and got all the same stuff - an Alert that Windows had an update pending when none existed.

    However, I got another Dumb question(s) - What is Launchpad looking for in a User Name and Password?  I do not have any users set up in WHS I just share everything as a Guest.  That is what I did under WHS V1 because I did not want the baggage of a SAFE User Password that I would have to use to log on to client inhouse systems.  It looks like WHS 2011 has the option to use an UNSAFE Password for User Accounts?  Is Launchpad looking for a User Name and Password from a separate WHS User Account?  If yes, can I have multiple systems attached to WHS using the same User Account?  Dashboard has no issues since it uses the WHS password?

    Monday, August 8, 2011 3:30 PM
  • Answers to my Dumb questions - Launchpad wants a User Name and Password from the WHS User Accounts, Yes, it works with a simple Password like my initials and Yes, you can log in on multiple computers to the same User Account.
    • Marked as answer by Ken429 Tuesday, August 9, 2011 9:55 AM
    Monday, August 8, 2011 7:06 PM