locked
I must have the following ports opened. RRS feed

  • Question

  • I am configuring my computer to make sure I can fully access the SpeakWrite servers through our mutual program MuTater.  I was instructed to make sure that the following ports are opened:  Ports 80, 554, 1002, and 1013.

     

    I used Windows Live Help's instructions under Work with ports and protocols.  I set it to both TCP/UDP because I didn't know which one to use.  I specified the port range as 80 in the left box and 1013 in the right box.  I selected both inbound and outbound connections.  Under scope I clicked internet.

     

    I went back to MuTater and ran a Buffering Report.  It performed 100 pings.  As previously, after a considerable amount of time, I received an End Now/Send Error Report notification.

     

    Please instruct me step by step on what to do to open the required ports.

     

    Thank you

    Thursday, May 22, 2008 4:06 PM

Answers

  • I am not at all familiar with MuTater or the SpeakWrite servers. You'll need to find out what ports need to be added and with what options from SpeakWrite. I would imagine that the missing piece, though, is that not only do the ports need to be allowed (and port 80 is already allowed, so doesn't need to be added), but the executable file or files for the MuTater software need to be added to the allow list of programs if it is not a recognized program.

    I recommend contacting support for SpeakWrite and their software for more details and also OneCare support -

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    I assume that the software works fine when you temporarily disable the OneCare firewall, correct?

    -steve

    Thursday, May 22, 2008 5:13 PM
    Moderator

All replies

  • I am not at all familiar with MuTater or the SpeakWrite servers. You'll need to find out what ports need to be added and with what options from SpeakWrite. I would imagine that the missing piece, though, is that not only do the ports need to be allowed (and port 80 is already allowed, so doesn't need to be added), but the executable file or files for the MuTater software need to be added to the allow list of programs if it is not a recognized program.

    I recommend contacting support for SpeakWrite and their software for more details and also OneCare support -

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    I assume that the software works fine when you temporarily disable the OneCare firewall, correct?

    -steve

    Thursday, May 22, 2008 5:13 PM
    Moderator
  • I submitted your response to SpeakWrite and this is the reply that I got:

     

    "Please ask him how to open up the ports. And ask him how to add Mutater as a trusted program. I think he is getting confused with the details in your explanation of why you need the ports open. Just plainly say that you need to know how to open those ports and add mutater as a trusted program to the firewall."

     

    Please provide the requested information.

     

    Thank you.

    Thursday, May 22, 2008 9:38 PM
  • Hello, Dorothy007. No, I'm not at all confused by your question. I am not familiar with the Mutater program, so only SpeakWrite can tell you the information that is needed.

    However, you have already been to the OneCare firewall advanced settings, so you know part of the answer already, which is the "how" part.

     

    Open OneCare

    Click on Change Settings

    Firewall tab

    Advanced Tab

    Ports and protocols tab

    Add button

     - provide a name of your choosing for the added "rule"

     - Select TCP or UDP (this must be provided to you by SpeakWrite support)

     - Enter the port range, start and end can be the same, or if several sequential ports are needed, use the lowest and highest in the range

     - Select Inbound, Outbound or Both (once again, SpeakWrite support needs to tell you this)

     - Select the scope - Internet or Local Network(subnet) (probably Internet, but SpeakWrite can confirm)

    Click OK

    Repeat Add for additional ports. You will probably be making a total of 3 entries based on your original post where you noted ports 80, 554, 1002, and 1013. The port range would be 554 to 554, 1002 to 1002, and 1013 to 1013. I suspect that all 3 entries will be UDP, but SpeakWrite support needs to confirm that.

     

    Note that port 80 Outbound does *not* need to be added as that is the standard port used for http web browsing.

     

    Click on the Program tab of the Advanced Firewall settings

    You will see a list of programs that have been allowed or blocked. If you see the mutater program file listed and it shows that it has been blocked, change it to allowed.

    If the mutater program file is not shown (the program may need multiple files to have access granted, SpeakWrite support needs to tell you this), click on Add and browse to the location of the executable file for Mutater that needs to have Internet access.

     

    Now, what you have *not* answered me is - does mutater work if you turn off the OneCare firewall? If not, all of the above may be futile.

     

    Futhermore, you have access to OneCare support at the link I posted in my previous reply. This is a community forum. If nobody has experience with the program you are trying to use, you aren't going to get a reply that tells you exactly what to do.

     

    Finally, please advise SpeakWrite to review this page for information on how to update their program to automatically be allowed through the OneCare firewall as a trusted program - http://onecare.live.com/standard/en-us/support/isvfaq.htm

     

    -steve

     

     

     

     

     

     

     

    Friday, May 23, 2008 1:18 AM
    Moderator