none
HPC 2008 : remote desktop slow; compute node deployment fails

    Question

  • I am trying to build a new HPC 2008 cluster. Nodes are IBM, with 2x2core CPU, 8GB RAM, 75GB HDD. One of them is our headnode (Stage-hn). Installed - fine. Firewall is turned off - the server cannot be accessed directly from internet, as it is on our private subnet.

    Problem 1: Remote desktop - slow - The first obvious problem is the remote desktop into the new headnode. GUI is refreshing very slowly, sometimes it times out, disconnects and immediately reconnects. The GUI is normal and responsive if used from the console. Remote desktop from the headnode to other XP or WinSrv2003 machines is also fine. It is just the inbound RDP that is being very slow

    Problem 2: Deploying compute nodes from bare metal - not sure if this is related somehow to the above, but when I try to deploy a WIM to the compute nodes (for instage STAGE-003), it all goes fine until the point where it copies the 2.3 GB WIM image to the compute node, using robocopy. This fails. I have tried by directly typing into the STAGE-003 console the robocopy command - also fails. I tried using the same command but on a smaller file, from the same location - works fine. It seems that the Z: drive which is being mapped in the beginning of the deployment process disconnects for some reason when it copies the 2.3GB file. WHY? Any clues? Could it be related to the remote desktop problem being sluggish and disconnecting?

    Any help - much appreciated.

    Ivan Voutchkov
    (University of Southampton, UK)
    Monday, December 22, 2008 4:59 PM

Answers

  • this is for the compute node provisioning from barmetal,  Could you send me the provisioning log from the failure?
    Also, are you using the latest network drivers? the inbox drivers( on the w2k8dvd) for the network card may not be the best,
    thanks
    -parmita
    pm
    Tuesday, January 06, 2009 6:14 PM
    Moderator