locked
Vista Home Premium Product key already in use

    Question

  • I am having a continuing problem with my 31 day old computer. I puchased an HP desktop with Vista pre installed, the day after I bought it I had an error code saying I needed to activate Vista, we Input the Product Key located on the side of the tower and all seemed fine until today, exactly 30 days later, when I got the same error so I entered the product key again and now it says that the product key is already in use. I have spoken to HP for hours and they have no idea whats wrong. Their advice was to do a complete new intall of Vista, I'm not sure how that will make any difference or if I really want to wipe the hard drive of a Brand new Computer. Is there a way to get a Product key that will work? I have been reading the posts and can see that there are many people with the same problem nothing seems to work.

     

    Monday, March 12, 2007 7:40 PM

Answers

  • Please go to your System Properties panel (which you can access by right-clicking on Computer in the start menu and choosing Properties) and click on the blue "Change product key" link at the bottom of that window.  Then try entering your product key there. 

    Let me know if that works.  Thank you!

    Tuesday, March 13, 2007 11:24 PM
  • Could you try this method of activating:

    1. Run an elevated Command Prompt by finding the Command Prompt icon in Start Menu, right-clicking on it and selecting “Run as Administrator”. (You can also type “command prompt” in the search box, right-click the Command Prompt icon and select “Run as Administrator”.) Click "Continue" in the User Account Control (UAC) pop-up if you have UAC turned on.

    2.  In the command prompt window, type the following command and press Enter:

    slmgr.vbs -ipk <insert your product key here>
     
    3. Then type the following command in the command prompt window and press Enter:

    slmgr.vbs -ato
     
    Let me know if that works.  Thanks!

    Thursday, March 15, 2007 10:22 PM
  • Could I ask you to try phone activation. You can get started by typing "slui 4" in the search field in the Start Menu and pressing Enter.  Please let me know how that goes.  Thanks!
    Monday, March 19, 2007 8:59 PM
  • If you're trying to transfer your Vista license from one computer to another you will have to phone activate.  You can get started by typing "slui.exe 4" in the search field in the Start menu and pressing Enter.  Thanks
    Friday, April 13, 2007 5:39 PM
  • Hello sunilt895,

      You are posting in a thread from 2007. 

    "tell that the product key is invalid for activation and need automated phone system"

      What happens when you attempt to Activate by Phone? 

    If you are still experiencing an issue, please create your own thead and post a Diagnostic Report (as explained in the "Please Read Before Posting" Announcement.

    Thank you,
    Darin MS
    Monday, November 16, 2009 10:04 PM
    Owner

All replies

  • Please go to your System Properties panel (which you can access by right-clicking on Computer in the start menu and choosing Properties) and click on the blue "Change product key" link at the bottom of that window.  Then try entering your product key there. 

    Let me know if that works.  Thank you!

    Tuesday, March 13, 2007 11:24 PM
  • hey im having the exact same problem, i have done as written above and the code is still in use, i brought vista quite a while ago, but only have tried loading it up, i had a few problems and ended up having to but a new harddrive, could it already be registerd by me? but surely it would see the same person is using the same key on the same computer ? i have also installed microsfot office home and student 2007 and this is working fine at the moment...
    Thursday, March 15, 2007 9:48 PM
  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

    Thank you!

    Thursday, March 15, 2007 10:13 PM
  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Detailed Status: 0x1
    Windows Product Key: *****-*****-VCGT3-GMWHM-DVXWX
    Windows Product Key Hash: 1TwuzzWI8U12bMsNU21AIkh8fPY=
    Windows Product ID: 89578-015-0613684-71546
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: e791c04d-fcd9-4213-9243-e668f26a8b54
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>e791c04d-fcd9-4213-9243-e668f26a8b54</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-DVXWX</PKey><PID>89578-015-0613684-71546</PID><PIDType>5</PIDType><SID>S-1-5-21-1445431777-3288874309-3261614505</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>122-CK-NF68</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20061221000000.000000+000</Date></BIOS><HWID>1C313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>3FCE4B89BA89F0C</Val><Hash>CVRBAlbrJSls1m1y66PvTgc54VA=</Hash><Pid>81602-902-5489351-68594</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thursday, March 15, 2007 10:18 PM
  • Could you try this method of activating:

    1. Run an elevated Command Prompt by finding the Command Prompt icon in Start Menu, right-clicking on it and selecting “Run as Administrator”. (You can also type “command prompt” in the search box, right-click the Command Prompt icon and select “Run as Administrator”.) Click "Continue" in the User Account Control (UAC) pop-up if you have UAC turned on.

    2.  In the command prompt window, type the following command and press Enter:

    slmgr.vbs -ipk <insert your product key here>
     
    3. Then type the following command in the command prompt window and press Enter:

    slmgr.vbs -ato
     
    Let me know if that works.  Thanks!

    Thursday, March 15, 2007 10:22 PM
  • hey ya thanks for the quick help and advice. After the first command i had no problems and has a message along the lines of "product key added" or something of that nature! but when i trie the second (slmgr.vbs -ato) i had an error: 0xC004C008
    Monday, March 19, 2007 8:54 PM
  • Could I ask you to try phone activation. You can get started by typing "slui 4" in the search field in the Start Menu and pressing Enter.  Please let me know how that goes.  Thanks!
    Monday, March 19, 2007 8:59 PM
  • Hello,

     I have the same problem. I did have another Computer before the current model witch I installed Vista on but then uninstalled due to sale of it. When I go to activate vista on this computer it says it is in use. How can I fix this? I do not want to use phone register.

    Thank you

    Friday, April 13, 2007 8:03 AM
  • If you're trying to transfer your Vista license from one computer to another you will have to phone activate.  You can get started by typing "slui.exe 4" in the search field in the Start menu and pressing Enter.  Thanks
    Friday, April 13, 2007 5:39 PM
  •  

    i tried to reformat my computer and reinstall windows.  I am having the same problems at the people on this thread. i tried everything!

     

    is there a way to COMPLETELY uninstall windows, and reinstall windows?

    Tuesday, October 16, 2007 5:33 AM
  • Hello guys! I guess I am not the only one having this problem. Apparently, my vista crashed a few days ago. The only way to bring back to life my laptop is to re-install the windows vista home premium that was included in the laptop. I am from the Philippines and the laptop was bought in the US by my aunt. When I installed the windows vista, I used the same product key that was in in the bottom of the laptop. It went smoothly. According to my laptop, my windows vista home premium would be automatically updated within 3 days. What does this mean? Do I just let the 3 days pass and activate it? I wanted to activate my vwindows vista now but when I use the same product key I use during installation, it says that the product key I used was invalid.  I don't want to reinstall the OS all over again. I just want to activate my OS right away. My laptop is an HP dv6324us and the windows vista is certainly original.

     

    Please help me guys. I need a reply as soon as possible. Thanks. Smile

    Tuesday, October 16, 2007 11:55 AM
  • i need the product key, my windows is vista home premiu

     

    Friday, November 02, 2007 11:07 PM
  • Alright, so I'm kicking myself for not doing anything about the warnings I was given about how I have to activate my Windows. I shrugged them off then went out of town for a week or so then came home, booted up my computer and it went right to an all black screen with a white Vista box saying "Activate Windows now" I selected the option to type in my product key, though it says it is already in use.

    I just built my computer about a month ago and my boyfriend and I bought one Vista Home Premium 64bit key to use on both computers. I cannot even access the command prompt, all I can access is the internet, no start menu, no nothing. And it's saying I have to PAY in order to even CONTACT microsoft which I think is ridiculous. How can I solve this issue without pouring my paycheck into calls to Microsoft about it?
    Tuesday, November 06, 2007 2:17 AM
  • Im having a problem with my activation. On the 9th of October I built myself a new pc and other than a few small problems it was working fine and I activated vista that day. Yesterday I was asked to activate it again. I cant see why it would ask for this as I have not changed or added any new hardware and I was already over the 30 day period. I have tried activating but it says my key is already in use. I have searched all the forums I can find and the only thing Microsoft seem to say is to buy a new licence which I am completely unwilling to do as i have put enough money in their pockets already. The only positive thing about this is that I'm still in the 90 day no charge time for support, but I cannot access my product ID to prove it. Any help would be greatly appreciated.

    Chris Whitehouse

    AMD X2 5200+ 2.6GHz, ASUS M2R32 Crossfire motherboard, 2GB DDR2-6400, Radeon HD 2900 PRO 512MB, SATA 500GB HDD, Samsung 18x DVD±RW
    Friday, November 16, 2007 3:50 AM
  •  

    I followed this method and it does't work the error messages were

    error 0xC004F050

    error 0xC004C016

     

    Please help us  to solve this problem quickly.

    Saturday, November 17, 2007 4:44 AM
  • My issue is somewhat similar.  I have a dual boot system - XP and Vista.  Back in March or April, I installed Vista Home Premium 32 bit on another partition.  Then upgraded to 64 bit.  I had to use phone support for new product code as it didn't come with the 64 bit CD from Microsoft.  That got resolved.  Two weeks ago I installed a SATA DVD burner but didn't boot into Vista for 4 days.  I didn't know about the three day requirement. 

     

    Anyway - I am now getting validate now messages and then the product key is already in use.  Any suggestions?

    Saturday, November 17, 2007 4:09 PM
  • I am having the same problem. Except i just ordered my laptop. I had to reinstall vistia. It now says my cd key is in use. Problem is. I never recived a windows vistia cd key from when i recived my laptop in the mail. Dose anyone have any idea?????????????????????
    Saturday, November 24, 2007 5:27 PM
  • Hi my name is MAHMOUD EL NASSER i live in LEBANON and i have the same probleme and my window is vista premium but my laptop is new he is TOSHIBA A205 please when you know the solution please send me on my e-mail:Mahmoud_Blazer@hotmail.com.

    i will wait for your answer bye

     

    Sunday, December 02, 2007 10:19 PM
  •  

    Hi iv had the same problems aswell with vista and i know how anoying it is but the best way to fix this problem as it did with me was to right click on MY COMPUTER then PROPERTIES after doin so scroll down to the bottom of the page and click windows activation. After this go onto activate vista by phone and there should be a page with letters A-H and 6 numbers under each one. This is a toll free so it wont cost you anything from a house phone and around £1 from a mobile just give them a ring and go through the stages takes no longer than 5 mins and ul have to enter all the numbers under the letters A-H after this the person will read u bk more numbers which u will have to enter and when done u will be activated and all up and running.
    Wednesday, December 05, 2007 5:32 PM
  • I think that microsoft are complete idiots for not allowing De-activation. Some people don't wan't to go to the hastle of the people on the other side of the phone that don't care about anything you say. If I have registered my copy of Vista and install a new copy using UPGRADE I shouldn't have to ring up on the phone.

    Annoyed customer, shouldn't have ever got vista, Sabre.
    • Proposed as answer by Sabre070 Thursday, January 15, 2009 1:20 PM
    Thursday, January 15, 2009 1:18 PM
  • hello to me it was not possible to buy software for vista home premium. i have a cracked version of vista ultimate, but i prefer to use home premium. but unfortunately i don't have the product key. what should i do?


    thanks
    Barsilona
    Sunday, August 09, 2009 10:10 AM
  • Greetings to all,
    I have just finished building my PC,
    and with my spanking new copy of windows vista pro (64bit) Product key i tried to get it activated.
    To no avail, it was already in use (Yea right?)

    So with some advice from this forum, i used the TOLL FREE (England) activation line, which takes one through easy steps of the validation.

    It was easy, fast and efficient (2 mins later my copy of windows is activated)

    I want to thank everyone again for their help, and advise those of you who are still having problems to call the activation line!

    Since its free the only reason not to use this service is because you have a PIRATED copy of windows (Shame on you!),
    to which i say, get a job, then once you have earned enough to buy a copy, go to the nearest software store and purchase it.

    Software on this scale SHOULD be payed for, since ALOT of peoples time and effort has gone into its production.

    Peace!

    -ion
    Sunday, September 13, 2009 1:37 PM
  • i did as your instruction but it tell that the product key is invalid for activation and need automated phone system.so what should i do.
    Monday, November 16, 2009 12:48 PM
  • Hello sunilt895,

      You are posting in a thread from 2007. 

    "tell that the product key is invalid for activation and need automated phone system"

      What happens when you attempt to Activate by Phone? 

    If you are still experiencing an issue, please create your own thead and post a Diagnostic Report (as explained in the "Please Read Before Posting" Announcement.

    Thank you,
    Darin MS
    Monday, November 16, 2009 10:04 PM
    Owner
  • Could you try this method of activating:

    1. Run an elevated Command Prompt by finding the Command Prompt icon in Start Menu, right-clicking on it and selecting “Run as Administrator”. (You can also type “command prompt” in the search box, right-click the Command Prompt icon and select “Run as Administrator”.) Click "Continue" in the User Account Control (UAC) pop-up if you have UAC turned on.

    2.  In the command prompt window, type the following command and press Enter:

    slmgr.vbs -ipk <insert your product key here>
     
    3. Then type the following command in the command prompt window and press Enter:

    slmgr.vbs -ato
     
    Let me know if that works.  Thanks!


    thank u yar
    can u  give product key
    Sunday, November 29, 2009 5:12 AM