locked
My copy of Windows isn't genuine? Validation issues. RRS feed

  • Question

  • Ok, i'm just going to tell you all what happened to me yesterday.

     

    I was trying to download an update for DirectX 10, and you have to install the Validation Tool ActiveX control in order to do so. So I downloaded it, and the results of the program said that I hadn't activated my copy of Windows. But it's been activated since sometime in February or early March. So I decided to restart my computer, only to see a small window pop up upon reboot telling me that my copy of Vista isn't genuine (Which it is, by the way. This is the 64-bit edition that you get from ordering it online.) It has to be genuine since i've already activated it.

     

    Can someone please tell me how to fix this? I tried calling Technical Support but they were going to charge me 59 dollars to fix it, which I wasn't prepared to do, and am still not prepared to do. Has anyone else had this same problem? It really does suck seeing as how I can't play any of my games.

    Wednesday, June 6, 2007 3:13 PM

Answers

  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

     

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Wednesday, June 6, 2007 10:00 PM

All replies

  • This was also the error code I got at the bottom of the validation page:

     

       [0xC004C4A6]
    Wednesday, June 6, 2007 7:07 PM
  • Here's also the diagnostics from the MGA Diagnostic Tool:

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-KVGDH-FCD2D-XQP77
    Windows Product Key Hash: kTf/uGcxQx4aR+qxzLceh351h4I=
    Windows Product ID: 89583-015-3390247-71908
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 1661880b-acdb-4390-9b83-592d658aeeb9
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>1661880b-acdb-4390-9b83-592d658aeeb9</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-XQP77</PKey><PID>89583-015-3390247-71908</PID><PIDType>5</PIDType><SID>S-1-5-21-1873061101-766826481-2422553261</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DXP051                  </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="3"/><Date>20060103000000.000000+000</Date></BIOS><HWID>5C313507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Wednesday, June 6, 2007 7:37 PM
  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

     

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Wednesday, June 6, 2007 10:00 PM
  • I have this same issue from today when i updated my DirectX drivers, i would like to know as well what the problem is. The weird thing is that i tried the "Change Product Key" option and it said it was validated and genuine, yet Aero is still off and the site says it isnt activated, and my computer says it is. This is the 2nd update now that Microsoft provided that makes me revalidate my copy of Vista. The first one was the SATA Driver update.

     

    I also get the same error message.

    Wednesday, June 6, 2007 10:02 PM
  • Hello OO Agent,

     

    Please let me know what happens when you try the steps I suggested above.  Thanks!

    Wednesday, June 6, 2007 10:06 PM
  • I have tried the steps you provided, no luck. And since my copy says its validated i cannot retry activating it over the phone. So I filled out the Service Request form for the link you provided.

     

    Confirmation number: 1036896546

    Wednesday, June 6, 2007 10:18 PM
  • Yeah, I tried the steps you provided, and I had no luck either. Here's my confirmation code:

     

    1036885093

    Wednesday, June 6, 2007 10:30 PM
  • Ok, the problem is fixed, but I am planning on reformatting my computer. The problem now is, I lost the replacement product key that was given to me to fix the validation problem. Is it safe to reformat and use the product key that came with my purchase, and if it isn't, is there any way that I can find out my replacement key?

    Saturday, July 28, 2007 9:54 PM