locked
Windows Vista says my key is invalid. RRS feed

  • Question

  • I rebooted the computer today and vista will not let me activate. Even when i try to activate online says my product key is in use or give me 0xc004f050    Vista Home Premium oem.

    Then when i try to activate by phone it does not generate numbers to give to the phone rep. All i have is the support phone number and no numbers down below.

    When given the chance to run in reduced functionality all i get is firefox window to activate windows. I ran all the sys files on the site and it still says invalid. I ran that other check and it gave a report that system key is invalid? How come my cdkey is no longer valid? I have the DVD and Key right here in the box.
    Sunday, March 30, 2008 3:32 AM

Answers

  • I fixed the issue, i called ms and they walked me through it.
    Sunday, March 30, 2008 6:42 PM

All replies

  • Here is the copy/paste of that report

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-PVTMB-BQJCX-BH73X
    Windows Product Key Hash: 58kfOZ/z9FMjg9xfoKz/lx8zYqI=
    Windows Product ID: 89583-OEM-7359632-22458
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {ECAC1EB3-2B38-4522-9AD8-DCB8D0F20005}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{ECAC1EB3-2B38-4522-9AD8-DCB8D0F20005}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BH73X</PKey><PID>89583-OEM-7359632-22458</PID><PIDType>3</PIDType><SID>S-1-5-21-3750554810-3484727146-1879544598</SID><SYSTEM><Manufacturer>OEM</Manufacturer><Model>OEM</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="5"/><Date>20070906000000.000000+000</Date></BIOS><HWID>DF333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65390</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002


    Sunday, March 30, 2008 3:46 AM
  • I read most of this forum tonight to figure out if others had my problem and it seems so but no answer on how to fix.

     

    I ran

     

    cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

     

    and it gives me an error.

     

    slmgr.vbs<1648,  9> <null> 0xc004e017

     

    i cannot run slui.exe from cmd prompt either    just gives me error aswell.

    slui.exe is not recognized as an internal or external command, operable program, or batch filed.

     

     

    How can i fix this asside from reinstalling?

     

    • Proposed as answer by dnbtexas Thursday, August 7, 2008 7:25 PM
    Sunday, March 30, 2008 5:27 PM
  • I fixed the issue, i called ms and they walked me through it.
    Sunday, March 30, 2008 6:42 PM
  • PLEASE TELL ME WHAT YOU DID TO FIX THIS! (sorry for the caps but you probably understand).

    I have called MS twice and they basically told me to wipe and reinstall which is not something that I should have to do given that I also have a totally legit copy of Vista.

    If you can email me at dnbtexas@lavabit.com and let me know I would REALLY appreciate it.

    Thanks,

    Drew
    Thursday, August 7, 2008 7:24 PM
  • Hi dnbtexas,

      Tylerz fixed his issue by Activating Vista by Phone, instead of over the internet.

      If that does not resolve your issue, then the problem you are experiencing, is not the same issue as Tylerz's and I would suggest creating your own forum thread, posting a Diagnostic Report as well as a detailed description of the issue.

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Thursday, August 7, 2008 9:24 PM