locked
Can't connect to WHS from some wireless networks RRS feed

  • Question

  • We are traveling in Eastern Europe. I have tried to connect to our WHS from several wireless networks in Budapest, Krakow, etc. and could not do so. I tried again from our hotel in Latvia and was surprised that I was able to connect. It appears that the other hotels have some setting in their wireless routers that prevents me making that connection. Any ideas, and is there anything I can do about it?
    Friday, August 6, 2010 3:49 PM

All replies

  • Hi,
    please clarify what you mean with connecting. Controlling the console?
    It may simply be some port blocking, port 4125 is needed to connect in this case - or does it fail already at the http://servername.homeserver.com level?

    Best greetings from Germany
    Olaf

    Friday, August 6, 2010 9:05 PM
    Moderator
  • It fails at the attempt to connect to name.homeserver.com. Typically it says that the connection has timed out because the server is taking too long to respond. I suspect you are correct about port blocking.
    Saturday, August 7, 2010 4:36 AM
  • Does connecting to https://name.homeserver.com work?

    What happens if you try to ping name.homeserver.com from a functioning and a non functioning client at the same time? Do both systems attempt to ping the same IP address? If not, the configured DNS server may have a problem and provide not up to date information.

    Best greetings from Germany
    Olaf

    Sunday, August 8, 2010 10:05 AM
    Moderator