locked
Accessing other Live Mesh devices from behind a firewall RRS feed

  • Question

  • Live Mesh is producing "cannot connect to device" errors when behind a company firewall.  I am looking for documentation on configuration settings for this scenario, but I have yet to find anything helpful.  Can anyone point me in the right direction?

    Wednesday, September 3, 2008 4:01 AM

Answers

  • axelrod_eric said:

    Live Mesh is producing "cannot connect to device" errors when behind a company firewall.  I am looking for documentation on configuration settings for this scenario, but I have yet to find anything helpful.  Can anyone point me in the right direction?



    Hi,

    Does your company use an authenticated proxy?  Live Mesh does not currently support remote connections through authenticated proxies.  We occasionally see people having connection problems because of this.

    Ben.
    Wednesday, September 3, 2008 6:02 PM

All replies

  • Hmm I do this daily with no configuration needed..

    Is the firware one of the hardcore enterprise units?

    I asume someone will chime in on ports used etc....

    Wednesday, September 3, 2008 5:05 AM
  • axelrod_eric said:

    Live Mesh is producing "cannot connect to device" errors when behind a company firewall.  I am looking for documentation on configuration settings for this scenario, but I have yet to find anything helpful.  Can anyone point me in the right direction?



    Hi,

    Does your company use an authenticated proxy?  Live Mesh does not currently support remote connections through authenticated proxies.  We occasionally see people having connection problems because of this.

    Ben.
    Wednesday, September 3, 2008 6:02 PM
  • I agree with Ben. I'm behind a firewall but get Live Mesh activity with no problems. No changes were required to get it working (because if there were changes needed, I wouldn't be allowed to run it by my Network Admin. But he doesn't know I'm running it, since there was no reason to ask about anything...)

    We do NOT have a proxy, and I believe that's the showstopper for you here. There's probably one, somewhere, in your network configuration.
    Wednesday, September 3, 2008 10:07 PM