locked
Live Meeting and remote clients RRS feed

  • Question

  • I have installed OCS 2007 EE on a single AD Domain. Internally clients (workgroup clients) can join meetings, communicator works flawlessly.

    I have a test computer in another remote subnet (not attached to the domain) no firewalls just a cisco router with all open ports. The remote client can connect using communicator and video/audio works great. REALLY GREAT. But Live meeting does not work. Internally, lets say Bob sets up a meeting, and Bill tries to join that meeting he is prompted three times for his credentials and they are typed in correctly (Domain\Bill). He cannot join the meeting Event log states something with Kerberos or NTLM. Not sure where to go from here. Has anybody else experienced this problem?

     

    Jay

    Thursday, August 9, 2007 7:20 PM

Answers

  • You have to save the objects before closing the editor. This is not written in the steps. After that it should be saved. Check the configuration overview in the OCS console to confirm that the settings are there (next to the internal url's the external url's should also be displayed).

    /Thomas
    Monday, August 13, 2007 6:14 AM

All replies

  • You need to implement a reverse proxy to enable external LM access. Search on reverse proxy on the forum and follow the instructions in the posts. You can also have a look in the Edge Server deployment guide.

    /Thomas
    Friday, August 10, 2007 11:16 AM
  • I tried the wbemtest method by querying wmi and adding the external address but when i went back in it did not stick.

     

    For my testing i setup a vpn on the server and had them vpn into the server and it works but not what i am trying to do.

    Sunday, August 12, 2007 9:23 PM
  • You have to save the objects before closing the editor. This is not written in the steps. After that it should be saved. Check the configuration overview in the OCS console to confirm that the settings are there (next to the internal url's the external url's should also be displayed).

    /Thomas
    Monday, August 13, 2007 6:14 AM