WLW reports :User does not exist when setting up WLW


  • When setting up WLW, I enter the correct information for my blog (URL, username, and password), and it reports back the below error. My blog is on the SQL Server Central site (, and I'm guessing that it can't figure out how to log in.

    Error Connecting to Blog
    An error occurred while attempting to connect to your blog:

    Blog Server Error - Server Error 0 Occurred

    User does not exist

    You must correct this error before proceeding.

    Tuesday, March 17, 2009 11:17 PM

All replies

  • Maybe...
    • temporary error on your blog service or Live Writer?
    • does Live Writer right recognize blog engine on (you can choose correct type in settings)?
    • did you really write correct username?
    • does your account on or whole blog system use XML-RPC protocol?
    Wednesday, March 18, 2009 1:00 PM
  • Hi, thanks for the response.

    I verified that I was entering the username and password correctly by logging out of my blog and logging back in. I even re-entered my password several times in WLW to make sure I had the case correct and had hot "fat fingered" any incorrect keys.

    I got past this level by entering a different URL and WLW said that it was not able to automatically detect my blog settings and allowed me to manually specify some settings. I told it that I was using Community Server and gave it the appropriate URL, and it gave me the same error.

    On a hunch, I went into my blog settings and changed my password to all lower case and re-entered the password in WLW, and everything worked. It appears that WLW is not honoring case of the password and is passing it in in all lower case rather than passing it in as was entered. Remember that I stated above that I re-entered the password several times to make sure that I had entered it correctly.

    Long story short .... it works now due to changing the password to all lower case.
    • Proposed as answer by Kazzan Wednesday, March 18, 2009 11:10 PM
    Wednesday, March 18, 2009 4:15 PM
  • Hi, can you try using to see if we're sending the password in the correct case? Thanks...
    Thursday, March 19, 2009 12:28 AM
  • Fiddler shows it sending in the correct case. No idea why it started working then.
    Thursday, March 19, 2009 3:18 AM