locked
computer backup service not running after factory restore RRS feed

  • Question

  • Hello, My HP Ex485's OS disk failed and I have replaced the 750GB HDD with a 1TB disk and running the factory restore, I am able to restore to the disk (v3 from HP), it installs the connector software, then it fails configuring the computer backup.  I remote desktop in and check the event log and it says that there isn't enough storage space and can't find something on D: (forgot the event exactly).  I am currently attempting a restore on a 500GB disk now.  One thing I have noticed is that each time (weather or not I choose factory restore or not) the D: partition is not created or formatted.
    Thursday, January 10, 2013 12:59 AM

Answers

  • So I tried a shot in the dark.  I installed the OS disk I want to use plus both the 500gb drives I tested with.  And the server is currently installing updates AND the computer backup service is running.  RDP'ed into the system and it has created and formatted the remaining partition on the OS drive and partitioned the other 2 disks and added them into the pool.  Just waiting for it to complete to see if it worked.  crossing my fingers and toes.

    Update:  It worked :D.  just need multiple disks installed to do a server recovery on a HP ex485.

    • Edited by subarunut Saturday, January 12, 2013 5:22 AM
    • Marked as answer by subarunut Saturday, January 12, 2013 5:22 AM
    Saturday, January 12, 2013 5:06 AM

All replies

  • The only issues with the backup service I see in the event log:

    Event Type: Error
    Event Source: HomeServer
    Event Category: Backup
    Event ID: 267
    Date:  1/10/2013
    Time:  2:56:33 PM
    Client Backup server failed at d:\wssg_src\whs_pp2\qhs\src\backup\server\service\qsminterface.cpp(333)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    -------------------------------------------------------------------------------------------------------------------------------

    Event Type: Error
    Event Source: HomeServer
    Event Category: Backup
    Event ID: 275
    Date:  1/10/2013
    Time:  2:56:33 PM
    No volume contains enough free space to create the client backup database. At least 20GB is required.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Thursday, January 10, 2013 10:57 PM
  • So I tried a shot in the dark.  I installed the OS disk I want to use plus both the 500gb drives I tested with.  And the server is currently installing updates AND the computer backup service is running.  RDP'ed into the system and it has created and formatted the remaining partition on the OS drive and partitioned the other 2 disks and added them into the pool.  Just waiting for it to complete to see if it worked.  crossing my fingers and toes.

    Update:  It worked :D.  just need multiple disks installed to do a server recovery on a HP ex485.

    • Edited by subarunut Saturday, January 12, 2013 5:22 AM
    • Marked as answer by subarunut Saturday, January 12, 2013 5:22 AM
    Saturday, January 12, 2013 5:06 AM