locked
"type your credentials to access the corporate address book" prompts, MOC 2007 RRS feed

  • Question

  •  

    I cant figure out why this is occurring.. previously we had an issue with it complaining about failure to connect to the corporate address book.. but now this is going on..

    It will prompt over and over even if you fill in the form..

    Anyone run into this?

    Wednesday, October 24, 2007 6:47 PM

All replies

  • Check the settings on the OCS Server in IIS manager, check authentication settings => integrated

    Check NTFS permissions of the OAB folder

     

    Deli

     

    Wednesday, October 24, 2007 7:03 PM
  •  Deli Pro-Exchange wrote:

    Check the settings on the OCS Server in IIS manager, check authentication settings => integrated

    Check NTFS permissions of the OAB folder

     

    Deli

     

     

    by OAB folder.. where would this folder be?

    Wednesday, October 24, 2007 8:05 PM
  •  

    I actually had found that article.. tried the steps.. but even basic authentication wouldnt work..

     

    Actually even weirder.. for some reason.. only my account when i log into communicator DOES NOT get the prompt for credentials for the address book.. but everyone else that logs in does.. mine is a domain admin account .. but one other user who also signed in with domain admin rights, DID get the prompt..

     

    Very confused by this..

    Thursday, October 25, 2007 2:27 PM
  • Then you should really check the permissions on the Addressbook file as IIS security works in combination with NTFS permissions

    My guess is that only some users have access to the file and others have no access

     

    Deli

     

    Thursday, October 25, 2007 3:02 PM
  •  

    Update.. I found the solution at least for us, had to check off integrated authentication on the default web site.. and applied to all subfolders.. now no synch issues or prompts for credentials...

     

    Not sure why it was unchecked, but this was the ticket.

     

    Now if we could just figure out, why once n while we get an IM from someone but its blank (first message)..

     

    I'm also not sure if i need to enable federation or not?  As of now i have it unchecked, not sure what it gives us, as we are just one domain.

     

     

    Thursday, October 25, 2007 3:37 PM
  •  

    Federatin allows internal users to chat with MSN, AOL, and Yahoo users external.
    Thursday, January 3, 2008 4:08 PM
  •  

    So one can then just add MSN or AOL contacts to their lists?

     

    How does one enable this... just check off federation in the settings or does it require alot more plus added payments for CALs to MS?

     

     

    Thursday, January 3, 2008 4:37 PM
  •  Happy Snicker wrote:

     

    Federatin allows internal users to chat with MSN, AOL, and Yahoo users external.

     

    Actually, Federation is for communicating with other LCS/OCS organziations.  PIC (Public IM Connectivity) is what is used for communication with MSN/AIM/Yahoo.

    Thursday, January 3, 2008 7:44 PM
    Moderator
  •  Jeff Schertz wrote:
     Happy Snicker wrote:

     

    Federatin allows internal users to chat with MSN, AOL, and Yahoo users external.

     

    Actually, Federation is for communicating with other LCS/OCS organziations.  PIC (Public IM Connectivity) is what is used for communication with MSN/AIM/Yahoo.

     

    And how does one setup such a PIC to enable MSN contacts to work?

     

     

    Thursday, January 3, 2008 7:54 PM
  •  markm75c wrote:

     

    I cant figure out why this is occurring.. previously we had an issue with it complaining about failure to connect to the corporate address book.. but now this is going on..

    It will prompt over and over even if you fill in the form..

    Anyone run into this?

     

    I just ran into this on a customer's OCS deployment, and the fix was that even though he ran through the cert wizard, IIS did not have a cert selected, so the ABS virtual directory, while there, was not HTTPS accessible like the OCS address book page had it listed...

     

    Added the cert, stopped and started all services, and the users have not seen that prompt again!

     

    Chris

    Tuesday, May 27, 2008 7:23 PM