locked
Windows Home Server 2011 clean Install restored but won't boot RRS feed

  • Question

  • I created a clean, new install of WHS 2011 and it was working fine for awhile but then dropped the network connectivity so I rebooted it (normal reboot).  It came up with a disk boot failure so I restarted with the installation CD and did a repair from the image I had made.  The repair completed properly but it still will not boot from the hard drive.  I removed the hard drive and the files are intact.  I can boot to safe mode but there I get the reinstall or restore from image screen and can not do anything else.  

    Any suggestions as to how I can resolve this?

     Thanks,

    Chuck

    • Moved by kariya21Moderator Saturday, April 30, 2011 7:51 PM not a WHS v1 question (From:Windows Home Server Software)
    Wednesday, April 27, 2011 1:57 PM

All replies

  • I created a clean, new install of WHS 2011 and it was working fine for awhile but then dropped the network connectivity so I rebooted it (normal reboot).  It came up with a disk boot failure so I restarted with the installation CD and did a repair from the image I had made.  The repair completed properly but it still will not boot from the hard drive.  I removed the hard drive and the files are intact.  I can boot to safe mode but there I get the reinstall or restore from image screen and can not do anything else.  

    Any suggestions as to how I can resolve this?

     Thanks,

    Chuck

    A disk boot failure seems to indicate a hardware issue (failing hard drive, bad data cable, etc.)  I would suggest you start by trying a different hard drive if you have a spare.
    Saturday, April 30, 2011 7:53 PM
    Moderator