Media Creation tool error RRS feed

  • Question

  • Hello everyone,

    I know this topic was already discussed, but as I have tried all the options listed on the other thread and with no success whatsoever, I just thought to make a new clean one, as the last one became really messy in terms of understanding who tried what, and what exactly worked.

    As of now I am using Windows 10 Home edition, and I have everything up to date concerning Windows updates.

    I will now relate how the process is going using Windows MediaCreationTool:

    1. I start by formatting an USB device of 16g to FAT32
    2. I then make sure to have Windows Defender disabled 
    3. I make sure to delete $WINDOWS`~BT and $WINDOWS.~WS
    4. I start the MediaCreationTool
    5. I select the USB device to where I want to install my image
    6. The MediaCreationTool goes in the Downloading Image phase which is completed with no problem
    7. Now things go bad. After downloading, it moves to the creation phase where after everything goes fine up to 50%, I receive this error over and over again, no matter what I try from the internet, no matter what browser I use.... I now feel like I should seel my soul to the Devil or something, and I am pretty sure that wont work either.... So any ideas what can I do? Because Windows apparently has no idea why their own software doesn't work....

    The message is this and I quote it because apparently I cannot add images until my account is verified.... :

    "There was a problem, running this tool
    We\re not sure what happend, but we\re unable to run this tool on your PC. If you continue experiencing problems, reference the error code when contacting customer support. Error code: 0x80004005 -0xA001A"

    Please help as I am approaching a deadline and I really need to get this done...

    Friday, June 1, 2018 1:10 PM


  • I solved it by making the .ISO file with the Media Creation Tool, and then use Rufus to flash the image to the USB drive. Still not sure up to this point, why the Media Creation Tool fails to flash the image, but this workaround worked so its fine I guess.
    • Marked as answer by Mihai2404 Saturday, June 2, 2018 1:13 PM
    Saturday, June 2, 2018 1:11 PM