none
Forum Issues

    Question

  • Not only am I not getting emails, I have no way to even check mark on that I want to be notified via email. On the reply post, there use to be a checkbox for that and it disappeared that was always set to checked.

    On top of that, I don't see the bell icon indicating that it was a thread I replied to when I am  signed into the MSDN fourms.

    This is IE11 and FF on Windows 8. I use IE 9 on Windows 7 at work and it's the same situation of not knowing what thread I have replied to by the bell icon nor is the notification checkbox even there for a reply post.

    All of this started happening within the last couple of days,

    Friday, October 3, 2014 2:39 AM

Answers

  • Once you sign in in left pane choose Quick Access|My Settings to configure alerts.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, October 3, 2014 10:54 AM
    Moderator
  • Once you sign in in left pane choose Quick Access|My Settings to configure alerts.

    I found that. However, what happened to the bell icon that shows  threads one has replied to when viewing subjects in a forum, once one logs in? That no longer works. I was able to go to My Threads, but even there, the bell icon only showed like for a thread I responsed to back in 03/2013 and nothing recent.

    The bell does work again, but you need to click the 'Alert me' link at the top of the thread:


    Additional:


    Don't retire TechNet! - (Don't give up yet - 13,085+ strong and growing)

    Friday, October 3, 2014 1:43 PM
    Moderator

All replies