locked
My Windows Vista Basic has asked me for a Product Key after I updated my AVG, My Product Key underneath my Laptop will not work and i have noticed that the Product Key listed in the Diagnostic is different to the one underneath my Laptop RRS feed

  • Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-VRW92-3VTYM-HBTPB
    Windows Product Key Hash: f2jozkw0zs2dOBYEfV90nVZaNP0=
    Windows Product ID: 89572-OEM-7332166-00152
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {279FD963-93D8-4D0C-88AD-E91CD076E003}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{279FD963-93D8-4D0C-88AD-E91CD076E003}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HBTPB</PKey><PID>89572-OEM-7332166-00152</PID><PIDType>2</PIDType><SID>S-1-5-21-931715376-1065874058-276994348</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite L300</Model></SYSTEM><BIOS><Manufacturer>INSYDE</Manufacturer><Version>2.20</Version><SMBIOSVersion major="2" minor="4"/><Date>20091209000000.000000+000</Date></BIOS><HWID>8E313507018400EA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSINV</OEMID><OEMTableID>TOSINV00</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1000, 9) (null): 0xC004E017

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAQABAAIAAQABAAAAAwABAAEAnJ/gfM66Rm7MjST2xlHy9PZMwHxQLqxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            TOSINV        TOSINV00
      FACP            TOSINV        TOSINV00
      HPET            TOSINV        TOSINV00
      BOOT            TOSINV        TOSINV00
      MCFG            TOSINV        TOSINV00
      ASF!            TOSINV        TOSINV00
      SLIC            TOSINV        TOSINV00
      SSDT            PmRef        CpuPm


    Thursday, November 11, 2010 2:00 PM

Answers

  • Hello Sigma6six,

    Your Diagnostic Report suggests that Vista's Licensing Store may be corrupt or it's data is messed up in some way.  Please try the below steps to recreate the Store.

    1) Open an Internet Browser window.
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc   (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Restart your computer twice.
    12) You may be required to enter the Product Key and/or Activate.

    Thank you,


    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, November 11, 2010 9:16 PM
    • Marked as answer by Darin Smith MS Friday, November 12, 2010 10:09 PM
    Thursday, November 11, 2010 9:16 PM

All replies

  • Hello Sigma6six,

    Your Diagnostic Report suggests that Vista's Licensing Store may be corrupt or it's data is messed up in some way.  Please try the below steps to recreate the Store.

    1) Open an Internet Browser window.
    2) Type: %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc   (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type: net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Restart your computer twice.
    12) You may be required to enter the Product Key and/or Activate.

    Thank you,


    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, November 11, 2010 9:16 PM
    • Marked as answer by Darin Smith MS Friday, November 12, 2010 10:09 PM
    Thursday, November 11, 2010 9:16 PM
  • Thanks Darin but in the end I had to re-install Windows, I am 100% sure that AVG caused this problem because I know of 4 other people it has happened to. Thanks again Darin for your time and effort.
    Sunday, January 2, 2011 7:28 AM
  • "Sigma6six" wrote in message news:584e1d58-86db-459e-8f71-c6a5f9c31a84...
    Thanks Darin but in the end I had to re-install Windows, I am 100% sure that AVG caused this problem because I know of 4 other people it has happened to. Thanks again Darin for your time and effort.

    Hmmm - glad I don't recommend AVG any more then <g>
    It may simply be a problem with one set of definitions rather than the program itself - this happens to every AV company at some point, where a definition interferes with an OS in an unexpected way.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, January 2, 2011 8:54 AM
    Moderator
  • omg. the last thing i downloaded was avg before this happened.
    Sunday, January 2, 2011 1:32 PM
  • "Tfortiggr" wrote in message news:4647358a-97e5-4fc7-bd22-28396ff4f956...
    omg. the last thing i downloaded was avg before this happened.

    Simple solution to try then - update AVG manually, then try re-activating windows manually.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, January 2, 2011 6:57 PM
    Moderator