locked
Intel PRO/1000 GT Desktop Adapter RRS feed

  • Question

  • I have a ASROCK K8NF4G-Sata 2 Board with a Intel® PRO/1000 GT Desktop Adapter installed.

    After installing WHS Beta 2 the Card was working fine but after a restart of the system the card is showing as installed but I am not allowed to configure or to get a IP Address from the Router.

    I always get the error message:

    In Order to configure TCP/IP, you must install and enable a network adapter card.

    The driver is the latest I could find ( downloaded from intel.com )

    11.2 11/28/2006 Download

     Has anyone the same problems or could help ???

    TiA

    Thomas

    Thursday, March 1, 2007 8:13 PM

All replies

  •  

    I ran into the same problem last night, but ran out of time. I plan on debugging more this evening.

     

     

    Thursday, March 1, 2007 9:23 PM
  • Have you tried removing the device thru device manager and then restarting and then letting Windows reinstall the device? I have had this same type of issue with some network adapters on XP and Vista, and removing and reinstalling the device usually fixes the issue.
    Friday, March 2, 2007 1:28 AM
    Moderator