locked
BSOD on DEVolume.sys RRS feed

  • Question

  • I'm getting a BSOD at startup normally or trying to go into safe mode.  Driver_IRQL_Not Less_Or_Equal and the driver is DEVolume.sys.  I went into repair but since I don't have a backup I couldn't do much.  Tried to boot into Safe Mode and had the same thing.  Tried to start windows from last known good configuration and it still didn't work.  Last thing I remember changing was adding remote services to the server manager and then it told me I needed to reboot.  It probably wasn't called remote services but it was something like that, it's been a bit since I did that and I just realized my server was down.  Can anyone help to get this fixed?  If not, can I reinstall Vail and access my data again?
    Friday, October 1, 2010 12:39 AM

All replies

  • For the record it was Remote Desktop Services.  It booted up finally and then automatically installed that again under Server Manager.  Now it's asking me to reboot again just like it did before. I'm also showing updates need to be installed even though I thought it had rebooted recently for updates.  I'm going to snag my photos off this machine and try and reboot again.
    Friday, October 1, 2010 12:56 AM
  • Update,  I had the same issue this evening.  I noticed during post that my dvd burner didn't get detected.  I had noticed before that it seemed like post was taking a little too long.  Unplugged that DVD drive and the computer booted up perfectly.  Is there any information you all would like about the DVD Burner?  I'll pull it out if so.

     

    J

    Wednesday, October 6, 2010 1:02 AM
  • Whoops.  Should have waited until I was fully logged in.  It's just telling me a problem has been detected.  I'll follow up in a few minutes after I troubleshoot some more.
    Wednesday, October 6, 2010 1:03 AM
  • Your burner is failing or somehow incompatible. Replace it.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, October 6, 2010 1:03 AM
    Moderator
  • I was able to fully boot by pulling the new hdd I installed a few weeks ago.  I It is a Western Digital WD20EVDS.  I booted up a second time and ran updates and selected to install the few optional ones there were.  Booted up a third time to let updates finish insalling. Also I noticed that my whole storage pool showed up as offline once I unplugged that drive.  I'm using two Seagate 1.5TB drives and a hitachi notebook drive I had lying around.

    As soon as I plug the WD drive in again I get the BSOD. DEVolume.sys.  Can anyone tell me why?

    Wednesday, October 6, 2010 1:42 AM
  • If this hard drive is bad can I just remove it from the storage pool?  I realize I'll lose all my folder duplication but if I can't boot up with the drive in and if the pool is locked until the drive is hooked back up I don't know what else to do.
    Wednesday, October 6, 2010 1:57 AM
  • I appear to be having the same issue, did you resolve it?
    Sunday, December 5, 2010 1:19 AM