locked
Connector Problems.. grrr.. RRS feed

  • Question

  •  

    I have but one question why do I have to disable detect automatic settings in Internet Explorer to allow the Connector software to connect to my home server (The first time connecting/joinning), after that I can turn it back on and everything works as it should.. this is just silly it should make no difference..
    Thursday, May 22, 2008 11:24 PM

Answers

  • I think a better question would be: why do you have that setting turned on? It's not needed on a typical home network; it tells Internet Explorer (and other network apps) to search for a proxy server and use it.
    Friday, May 23, 2008 1:49 AM
    Moderator
  • Could be a setting "forced" or "installed" by ISP

    Friday, May 23, 2008 10:38 PM
    Moderator
  • True. In which case I would recommend turning it off unless the OP actually needs it, i.e. he has no internet acces unless it's turned on.

    And to the OP's actual issue, that setting will interfere with proper installation and functioning of the WHS client. It's intended to redirect a fair fraction of network traffic to a "proxy server", a server (probably in one of the ISP's data centers) that serves as an intermediary and usually a cache of frequently accessed internet content. An external proxy server knows absolutely nothing about your own local Windows Home Server web sites and functionality, and so doesn't give anything back. There's nothing that the Windows Home Server team can do about this; it's happening on hardware that they don't have any contact with.
    Saturday, May 24, 2008 1:59 AM
    Moderator

All replies

  • I think a better question would be: why do you have that setting turned on? It's not needed on a typical home network; it tells Internet Explorer (and other network apps) to search for a proxy server and use it.
    Friday, May 23, 2008 1:49 AM
    Moderator
  • Could be a setting "forced" or "installed" by ISP

    Friday, May 23, 2008 10:38 PM
    Moderator
  • True. In which case I would recommend turning it off unless the OP actually needs it, i.e. he has no internet acces unless it's turned on.

    And to the OP's actual issue, that setting will interfere with proper installation and functioning of the WHS client. It's intended to redirect a fair fraction of network traffic to a "proxy server", a server (probably in one of the ISP's data centers) that serves as an intermediary and usually a cache of frequently accessed internet content. An external proxy server knows absolutely nothing about your own local Windows Home Server web sites and functionality, and so doesn't give anything back. There's nothing that the Windows Home Server team can do about this; it's happening on hardware that they don't have any contact with.
    Saturday, May 24, 2008 1:59 AM
    Moderator
  • Well being that IE turnnes this on by default I'm think that it's not unreasonable to assume the Windows Home Server team would have tested this and found away (Or a warnning, or ignoring  the setting) to fix it.. I have not problem turnning it off, it's the average person that I would worry about that these devices are gear'd towards. 

     

    Saturday, May 31, 2008 8:02 PM
  • I haven't heard of anyone else having this issue to tell you the truth.

    Sunday, June 1, 2008 4:31 AM
  • Arnold, Internet Explorer doesn't turn that setting on by default. Something needs to happen (action by you, or something that your ISP did when you installed their connectivity suite) for you to have anything at all checked off or filled in in that dialog.

    As for ignoring those settings, it's really not possible. If you configure your browser to use a proxy server, there's presumably a good reason and anything that needs to use HTTP needs to use that proxy server.
    Sunday, June 1, 2008 1:43 PM
    Moderator
  • Well, I have 4 system here and more then 60 at work and they all had the setting on through no setting or action I did or my ISP..  And It is configured by default to Automaticly detect proxy but nothing else.   I don't let my ISP touch my systems that would be catistrofic Sad..  Their software SUCKS.. 

     

    Try it.. Do a default install IE will have Automaticly detect Proxy Server check, right out of the box. IE has always had this setting on by default which under most cases does not cause a problem.  Hell I just installed a computer today that has it turnned on, and I nor any software has touched it.  AS for the connect ignoring the setting why would it need the setting it's all local lan, there for the setting does not apply.  Hell even home server has it on by default (Did change it, didn't install anything that would change it).  So again I ask why wouldn't the connect software ignore this. 

     

    Friday, June 6, 2008 12:18 AM