locked
After updating computer wga error RRS feed

  • Question

  • Can't get the validation to work after an update
    anyone any ideas ?
    Have read that some of the new files is fucking it up !

    Here is my report


    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****PXGVC-4KYKH
    Windows Product Key Hash: stPdY0mGz0LWGUI7ne0dmYeeUf4=
    Windows Product ID: 89580-OEM-7300524-56852
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 45180aef-84d5-49b4-bd00-09d39e708fb2
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>45180aef-84d5-49b4-bd00-09d39e708fb2</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-4KYKH</PKey><PID>89580-OEM-7300524-56852</PID><PIDType>3</PIDType><SID>S-1-5-21-1754990026-1070736422-28285590</SID><SYSTEM><Manufacturer>ASUSTEK COMPUTER INC</Manufacturer><Model>P5W DH Deluxe</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2004   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070307000000.000000+000</Date></BIOS><HWID>C5303507018400FA</HWID><UserLCID>0414</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>NEC   </OEMID><OEMTableID></OEMTableID></OEM></MachineData>      <Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65235</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults>  

    Sunday, May 20, 2007 1:16 PM

Answers

  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

     

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

     

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Tuesday, May 22, 2007 9:14 PM

All replies

  • Please post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Tuesday, May 22, 2007 6:17 PM
  • After i had updated my Asus P5W Deluxe Mainboard , i think it was that that did it.I have earlier got it activated.But now the genuine is missing something
    In event prop, it said
    .... Genuine state set to non-genuine (hr=0xC004C4A6) for application Id 55c92734-d682-4d71-983e-d6ec3f16059f ....

    Tuesday, May 22, 2007 7:09 PM
  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

     

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

     

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Tuesday, May 22, 2007 9:14 PM