none
windows 7 is suddenly not genuine RRS feed

  • Question

  • I have read the threads, but the suggested solutions did not help.  My problem started right after I isntalled Webroot antivirus.  I tried the cmd.exe prompt, but I can't find a place to "right click"  I takes me to a C prompt that wants me to type a command.  I tried the different commands listed in the reply, but they dont work.  help.
    Tuesday, February 8, 2011 5:48 PM

Answers

  • "margo12345" wrote in message news:c7f0c675-849e-4c1a-b5d3-a57450e1b4e6...
    I have read the threads, but the suggested solutions did not help.  My problem started right after I isntalled Webroot antivirus.  I tried the cmd.exe prompt, but I can't find a place to "right click"  I takes me to a C prompt that wants me to type a command.  I tried the different commands listed in the reply, but they dont work.  help.

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, February 16, 2011 10:01 PM
    Wednesday, February 9, 2011 12:47 AM
    Moderator

All replies

  • I think you should post the report from the Microsoft Genuine Advantage Diagnostic tool here.  Download the tool from

    http://go.microsoft.com/fwlink/?linkid=56062


    Colin Barnhorst
    Tuesday, February 8, 2011 8:16 PM
    Answerer
  • "margo12345" wrote in message news:c7f0c675-849e-4c1a-b5d3-a57450e1b4e6...
    I have read the threads, but the suggested solutions did not help.  My problem started right after I isntalled Webroot antivirus.  I tried the cmd.exe prompt, but I can't find a place to "right click"  I takes me to a C prompt that wants me to type a command.  I tried the different commands listed in the reply, but they dont work.  help.

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, February 16, 2011 10:01 PM
    Wednesday, February 9, 2011 12:47 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Wednesday, February 16, 2011 10:01 PM