locked
Synctoy 2.0 and problems with file creation on the right hand side RRS feed

  • Question

  • I recently upgraded from synctoy 2.0 beta to the final version, and I've run into the following problem: If I zip a directory on the right side using Vista's "send to zipped folder", synctoy won't see the new zipped file. I need to copy it to a different folder and copy it back for synctoy to see it.

    I'm syncing between two computers over a LAN. Both of them are running windows Vista. I made sure all my folder pairs were fully syncronized before upgrading. The folder pairs I'm using are set to "synchronize". Oh, and I've tried deleting and recreating the folder pair but the problem persists.

    I don't recall having this problem with the beta, but I do not often create zipped folders - I was archiving some old work folders and this is something I do maybe once a year. I may well have just never tried doing this in one of the synced folders before.

    Any advice?
    Monday, September 1, 2008 12:37 PM

All replies

  • I just found a second, more serious, problem - if I save a file into a right-hand side folder using the "save link" option in Firefox, it also won't show up. If, after saving it, I drag it in and out of the folder it will show up.

    I experimented by creating and/or saving files from other software, including Adobe Acrobat and notepad, and the problem did not occur with them. It happens every time with Firefox and Send to compressed folder, though.

    Again, I tried deleting and re-creating the folder pair, but the behavior persists.

    The Firefox problem certainly did not happen under the beta.
    Monday, September 1, 2008 1:43 PM
  • Eytan, we'll look into it and get back to you..

     

    Tuesday, September 2, 2008 3:22 AM
    Answerer
  • Thank you - synctoy has been an important part of my work routine for years now and I really appreciate the work you put into it. I hope this can be resolved quickly.
    Tuesday, September 2, 2008 4:01 PM
  • Eytan, unfortunately we're not able to reproduce the issue you're running into. The zip file created as a result of doing Send to Compressed file feature in Vista seems to sync just fine. Can you send us your folder pair settings and any other information that may help debug this further since we're not able to reproduce it?

     

    Wednesday, September 3, 2008 3:08 AM
    Answerer
  • I'm away from the office for a week now but I will get all the information to you as soon as I get back and have access to both computers.

    One thought that occured to me - could it have to do with user privelages? The computer running synctoy and hosting the left hand side is running with an admin user, but I am logged in to the right-hand folders with a non-admin account. The account is specified as co-owner of the folders in question, but maybe I should just use the main account for that computer?
    Thursday, September 4, 2008 10:23 AM