locked
Need to close port 443 completely RRS feed

  • Question

  • I am subscribed with Etisalat Mobile Broadband HSDPA internet service while I'm in Egypt, and they have a funny subscription plan. One of the strange conditions is that you may not use port 443 at all, and by doing so the service will be cut for at least 24 hours. (Well they say cut but it keeps working at 64kbps instead of 7.2 Mbps).

    Now I don't know what is using port 443, but whenever I open netstat -n from command line prompt, it'd tell me that there's a connection established on 443, I thought skype and I changed its ports to something else... it's still there.

    There doesn't seem to be an option in one care where you just 'close' a port, you can only 'open' more!



    update, just wanted to clarify when using netstat -b, it would tell me the executable responsible for the port open, it would show for all ports except 443, and it had an established connection with a foriegn address  193.33.251.179 on https, i tried to ping it without response.

    could that be a virus?
    • Edited by Jarrarist Wednesday, May 27, 2009 2:11 AM
    Wednesday, May 27, 2009 2:04 AM

Answers

  • I am not aware of any way to block a port in OneCare's firewall. Port 443 is the standard port for SSL connections by the browser and just about any program that wants to to HTTPS for a connection.
    I suggest that you remove OneCare when traveling and use a more configurable firewall that allows you to lock down a port.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Sunday, May 31, 2009 2:18 AM
    Moderator