none
Spam error for posting the same thread to two different forum categories. RRS feed

  • Question

  • Hello,

    I want to post a discussion thread twice with the name "Government Services App for Windows 10" under the following categories:

    1. Windows 10 IT Pro / Windows 10 General

    2. Windows and Windows phone apps / Promote Your App

    I succesfully posted my thread to the category: Windows 10 IT Pro / Windows 10 General

    However, when I attempted to post the same thread to the category: Windows and Windows phone apps / Promote Your App, the forums system prompted a Spam error message. Can you please fix this bug?

    Best regards.

    Tuesday, February 18, 2020 4:53 PM

Answers

  • The MSDN and TechNet brandings share the same space. When your account is verified these problems will go away.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, February 18, 2020 7:12 PM
    Moderator
  • Submitting a post identical to one you have already posted has never been a problem. I have seen it done many times. The problem is that your account is new and needs verification. Have you posted a request in the current thread for that purpose, here?

    https://social.technet.microsoft.com/Forums/en-US/dc4002e4-e3de-4b1e-9a97-3702387886cc/verify-account-42?forum=reportabug

    The forum admins verify the accounts requested in that thread about twice per week.

    Edit: Also, I see your thread in the Windows 10 General forum. But I am not sure that the Windows phone apps / Promote your App is a forum. If it is not a forum, that might explain why you get the spam error message there but not in the Windows 10 forum. But it is still most likely that the error message is generated because your account is not verified.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)


    Tuesday, February 18, 2020 4:57 PM
    Moderator

All replies

  • Submitting a post identical to one you have already posted has never been a problem. I have seen it done many times. The problem is that your account is new and needs verification. Have you posted a request in the current thread for that purpose, here?

    https://social.technet.microsoft.com/Forums/en-US/dc4002e4-e3de-4b1e-9a97-3702387886cc/verify-account-42?forum=reportabug

    The forum admins verify the accounts requested in that thread about twice per week.

    Edit: Also, I see your thread in the Windows 10 General forum. But I am not sure that the Windows phone apps / Promote your App is a forum. If it is not a forum, that might explain why you get the spam error message there but not in the Windows 10 forum. But it is still most likely that the error message is generated because your account is not verified.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)


    Tuesday, February 18, 2020 4:57 PM
    Moderator
  • Your new account just needs to be verified. (which I see you have done) verification happens twice weekly.

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, February 18, 2020 4:58 PM
    Moderator
  • Dear Richard Mueller,

    1. The category "Windows 10 IT Pro / Windows 10 General" is in the IT Pro forums (https://social.technet.microsoft.com/Forums/en-US/home).

    2. On the other hand, the category "Windows and Windows phone apps / Promote Your App" is in the Developer forums (https://social.msdn.microsoft.com/forums/en-us/home).

    However, both forums (1 and 2) are synched. I succesfully posted my discussion thread to the forums 1. But, my posting to forums 2 was rejected with that "spam error".

    I hope this clarifies my situation.

    Best regards.

    Tuesday, February 18, 2020 7:09 PM
  • The MSDN and TechNet brandings share the same space. When your account is verified these problems will go away.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, February 18, 2020 7:12 PM
    Moderator
  • Dear Richard Mueller,

    Done it. I already posted my account verification request on: 

    https://social.technet.microsoft.com/Forums/en-US/dc4002e4-e3de-4b1e-9a97-3702387886cc/verify-account-42?forum=reportabug

    Thank you.

    Wednesday, February 19, 2020 10:15 PM
  • Dear Richard Mueller,

    Done it. I already posted my account verification request on: 

    https://social.technet.microsoft.com/Forums/en-US/dc4002e4-e3de-4b1e-9a97-3702387886cc/verify-account-42?forum=reportabug

    Thank you.

    Verifications were done moments before your first request (yesterday) so I'd give a few days for them to verify accounts again.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, February 19, 2020 10:25 PM
    Moderator
  • Dear Richard,

    My account seems to be already verified because I already was able to post my discussion thread in both, the Technet and the MSDN forums. So, thank you very much for your help. I hope to get many comments, suggestions, answers in my discussion threads.

    Best regards and have a nice day,

    Elizabeth Anne.

    Wednesday, February 19, 2020 11:03 PM
  • Glad to hear of success.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, February 19, 2020 11:04 PM
    Moderator