locked
'Critical' WHS warnings for devices that aren't on RRS feed

  • Question

  • Here's the scenario;
    My main PC, my laptop and my wife's laptop all share data on my WHS server.

    With the two laptops shut down I start my main PC. The WHS status icon in the system tray turns red and a critical warning is displayed. I log onto the console and the network health warns me that no firewall exists and the antivirus is not running on either laptop. I tick the boxes to ignore these warnings and the status icon goes green.
    Until next time I start my main PC and then I get the same again.

    Can anyone answer why the WHS server keeps warning me about computers that are switched off?
    And, is there a way to disable this particular warning?

    Incidentally, I get the same sort of messages if I log on to my laptop and my main PC is off.

    Updated info...

    Just to let you know that this only appears to happen on Windows 7 PC's. I don't get these warnings about my XP MCE machines.

    • Edited by DaveStanley Sunday, January 17, 2010 12:59 PM
    Tuesday, January 12, 2010 1:21 PM

Answers

  • I guess this happens when the system shutdown and the firewall/av software is shutdown before network connections are closed. I have the same for one system in my own network, pretty annoying, did not yet analyse this in detail. Best thing to would be to file a bug report on the Windows Home Server Connect Feedback site (or confirm an existing bug report on this topic if one exists) 
    Tuesday, January 12, 2010 1:50 PM
    Moderator
  • Here's the scenario;
    My main PC, my laptop and my wife's laptop all share data on my WHS server.

    With the two laptops shut down I start my main PC. The WHS status icon in the system tray turns red and a critical warning is displayed. I log onto the console and the network health warns me that no firewall exists and the antivirus is not running on either laptop. I tick the boxes to ignore these warnings and the status icon goes green.
    Until next time I start my main PC and then I get the same again.

    Can anyone answer why the WHS server keeps warning me about computers that are switched off?
    And, is there a way to disable this particular warning?

    Incidentally, I get the same sort of messages if I log on to my laptop and my main PC is off.


    A Workaround:

    Disable or disconnect the network connection prior to shutting down the laptops.

    One could create a startup / logon and shutdown / logoff script to enable / disable network connections.
    William Crawford
    Tuesday, January 12, 2010 7:45 PM

All replies

  • I guess this happens when the system shutdown and the firewall/av software is shutdown before network connections are closed. I have the same for one system in my own network, pretty annoying, did not yet analyse this in detail. Best thing to would be to file a bug report on the Windows Home Server Connect Feedback site (or confirm an existing bug report on this topic if one exists) 
    Tuesday, January 12, 2010 1:50 PM
    Moderator
  • Here's the scenario;
    My main PC, my laptop and my wife's laptop all share data on my WHS server.

    With the two laptops shut down I start my main PC. The WHS status icon in the system tray turns red and a critical warning is displayed. I log onto the console and the network health warns me that no firewall exists and the antivirus is not running on either laptop. I tick the boxes to ignore these warnings and the status icon goes green.
    Until next time I start my main PC and then I get the same again.

    Can anyone answer why the WHS server keeps warning me about computers that are switched off?
    And, is there a way to disable this particular warning?

    Incidentally, I get the same sort of messages if I log on to my laptop and my main PC is off.


    A Workaround:

    Disable or disconnect the network connection prior to shutting down the laptops.

    One could create a startup / logon and shutdown / logoff script to enable / disable network connections.
    William Crawford
    Tuesday, January 12, 2010 7:45 PM