Cannot Access Remote Access Internally RRS feed

  • General discussion

  • Hi, I used to have remote access working perfectly, both externally and internally. I recently tried to apply an HP update to my non-HP Home Server, and then everything went down. I've uninstaled the HP update since it would not even let me open up the console after I applied it.

    I cannot access the Home Server Remote Access internally OR externally. Is there any way to reinstall the remote access? (I'm talking about the http remote access where we can download files and what not) I am able to access the server via RDP and remote console and I am able to access the "WHS Site" that is on port 5500 by default. I found out about the "WHS Site" by accessing IIS via RDP. I just don't know how to get my old "Default Web Site" to work.

    When I try to access my external IP or the Home Server's internal IP, there is just a blank screen. Please help!


    EDIT: I fixed it! The HP update added "jakarta" which seemed to be some sort of redirect which I found in ISAPI Filters in IIS. I'm leaving this up instead of deleting it in case anyone else has this problem, maybe this page will come up when searching.

    Tuesday, August 3, 2010 3:25 PM

All replies

  • One should not attempt to install OEM additions to Windows Home Server on a generic server; they may include drivers for hardware that doesn't exist, and may (as you've seen) cause a variety of issues because of additional configuration that's required.

    I'm not on the WHS team, I just post a lot. :)
    Tuesday, August 3, 2010 4:39 PM