none
Cannot load Windows XP Updates RRS feed

  • Question

  • Der MS,

    I have read several postings about this problem.

    I have run the diagnostics and the results are below.

    I have unloaded and loaded various DLLs and run the WGA. I have validagted my copy at the WGA validation site.

    Still I can not load any updates.

     

    I had reloaded XP due to a different problem and now I can not get any updates.

    Windows ran flawlessly until a a few days age I then problems happened.  I am protected by Mcafee virus and firewall.

    I have unloaded those in an attempt to solve this problem.'Nothing yet has worked.

    I have used both express and custom updatesm, neither wor

    I have done everything recommended by Stephen MS in another thread.

    My COA is Windows XP Home Edition English NA

    My copy is a retail package with servcie pack 2.

    Please help.

     

    Tony

     

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-YC993-KMPGW-TGX8J
    Windows Product Key Hash: AfF012no+xpgPoht7Hc66WkMnmY=
    Windows Product ID: 76477-006-9053236-21509
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {82EE2AE1-37F8-4B1E-A853-2807F91E4652}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{82EE2AE1-37F8-4B1E-A853-2807F91E4652}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-TGX8J</PKey><PID>76477-006-9053236-21509</PID><PIDType>5</PIDType><SID>S-1-5-21-568730901-1698683601-3399203189</SID><SYSTEM><Manufacturer>SNC302EEH</Manufacturer><Model>VIA_K7</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.        </Manufacturer><Version>062710                          </Version><SMBIOSVersion major="2" minor="3"/><Date>20011008000000.000000+000</Date></BIOS><HWID>F1013C8701842069</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Systemax</name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thursday, October 4, 2007 2:20 AM

Answers

All replies